Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#26 2013-07-11 08:58:23

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

atare -- pisałeś, że siedzisz w linuxach już parę lat, a z twoich postów w tym wątku wynika, że praktycznie nic nie wiesz na temat systemu, którego używałeś, przez jak nie patrzeć, szmat czasu. Nie wiesz do czego służą podane polecenia i je na ślepo wpisujesz? My jesteśmy "dobzi" ale to pierwszy rzecz, która prowadzi do skopania systemu -- nie wiem co robię ale robię. Zainteresuj się systemem, a nie twoja znajomość linuxa opiera się na: "Oczywiście proszę o polecenia do wykonania w terminalu." i "system skopałem poleceniami, które w wątku podaliście ".


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#27 2013-07-11 09:42:23

atare
Użytkownik
Skąd: Śląsk, okolice Katowic
Zarejestrowany: 2011-03-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

U mnie jest wszystko OK jako użytkownika, kompa mam takiego samego jak w squeeze. Zatem obecne stable to jest testing. W każdym razie purge -- purge wywaliłem LibreOffice i zainstalowałem OpenOffice. Może się do tego testinga przyzwyczaję. PCLinuxOS też jest spox, ZorinOS można spróbować, do wyboru do koloru i to jest fajne. Jak Debianek się spaprał to można go wymienić.

Proszę dajcie komendy na instalację Gnoma i KDE w wersjach minimalistycznych.

Tak siedzę w linuxach kopę lat w Linux plus nawet na DVD moją remasteringową dystrybucję UbuFido w kilku wersjach wydali. Ale ja nie chcę się paprać w bebechach a ma to wszystko po prostu działać. Jak nie działa to jest spaprane i tyle.

Ostatnio edytowany przez atare (2013-07-11 09:45:00)

Offline

 

#28 2013-07-11 10:08:36

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

atare napisał(-a):

Jak nie działa to jest spaprane i tyle.

Ale to u ciebie nie działa, np. u mnie jest wszystko ok. Więc albo coś jest spaparne albo coś jest spaprane u ciebie i twój system domaga się od ciebie uwagi. A jak mu jej nie poświęcasz, to nie dziw się ze jest spaprane dalej. :]


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#29 2013-07-11 10:13:47

alex011
<?php $a=Alex; echo "$a Królem"; ?>
Skąd: ../../../../../
Zarejestrowany: 2012-10-28
Serwis

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Jeżeli nie potrafisz się obsługiwać Debianem to zainstaluj se Ubuntu albo wróc do windowsa :P
Libreoffice mi sie wali - u mnie zawsze działał od stable az po obecnego sida więc? To samo u innych. Ty twierdzisz ze nie działa to znaczy ze sam coś zepsułeś.Logiczne
Klwaiatura - to samo...

Czekamy dalej jeszcze jakie kwiatki ci wyskoczą ;D


Jeżeli twój komputer nie robi tego, co chcesz, sprawdź, czy robi to, co mu każesz.

@morfik
Wiesz czy moze jest juz ten regulamin ze forkbomby nie mozna.? Bo mnie kusi jak nigdy :PP

Ostatnio edytowany przez alex011 (2013-07-11 10:15:18)

Offline

 

#30 2013-07-11 10:24:17

atare
Użytkownik
Skąd: Śląsk, okolice Katowic
Zarejestrowany: 2011-03-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Pobrałem teraz LibreOffice 4.04 i teraz też ta wersja nie uruchamia się. Taki komunikat otrzymałem:

The application cannot be started.
An internal error occurred.

Nie używam Winzgrozy od wielu lat. Odwykłem od problemów zatem po co wracać do przeszłości. \

Skrobnijcie co może być nie tak z tym LibreOffice.




Teraz wylogowałem się z LXDE i w XFCE taki komunikat mi się pojawił zaraz po zalogowaniu:
GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject

Podałem na tamtej sesji hasło i myślałem, że problem załatwiony jednak teraz uruchomiłem kompa ponownie i logując się do XFCE4 znowu pojawił się ten komunikat.

Ostatnio edytowany przez atare (2013-07-11 10:40:10)

Offline

 

#31 2013-07-11 20:03:12

marcin'82
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2011-10-02

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Podaj wersję LibreOffice, bo nie podajesz zadnych informacji!
Co wypluje polecenie?

Kod:

/usr/bin/lowriter

wykonane z konta użytkownika?
========
EDYCJA #1

Teraz wylogowałem się z LXDE i w XFCE taki komunikat mi się pojawił zaraz po zalogowaniu:
GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: An authentication agent already exists for the given subject

Podaj wyniki:

Kod:

ls -al /etc/xdg/autostart

Kod:

ls -al ~/.config/autostart

Ostatnio edytowany przez marcin'82 (2013-07-11 21:29:36)


marcin'82

Offline

 

#32 2013-07-11 22:50:44

atare
Użytkownik
Skąd: Śląsk, okolice Katowic
Zarejestrowany: 2011-03-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Mój komp jest OK, nie da się po prostu zainstalować poprawnie z netinstala bez środowiska graficznego Gnome a potem lxde czy xfce4 tak aby nie było problemów, które wręcz uniemożliwiają korzystanie z Debian stable. Trwało to długo zainstalowałem z netinstall wraz ze środowiskiem graficznym Gnome i problemów żadnych nie ma ani z klawiaturą ani z LibreOffice. Poprzednia wersja Squeeze był super hiper dopracowana i z netistalla można było robić wszystko bezproblemowo. W każdym razie nowe Gnome nie jest złe. Mam kartę Intela nawet z automatu chodzą mi efekty, w każdym razie już LXDE jest zainstalowany i tym razem mam nadzieję, że nie będę się denerwował. Pozdrawiam wszystkich.

Ostatnio edytowany przez atare (2013-07-11 22:51:18)

Offline

 

#33 2013-07-15 05:37:27

marcin'82
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2011-10-02

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Nie współpracujesz, a żądzasz odpowiedzi - radź sobie sam.


marcin'82

Offline

 

#34 2013-07-15 09:16:44

atare
Użytkownik
Skąd: Śląsk, okolice Katowic
Zarejestrowany: 2011-03-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Dałem radę, w każdym razie ja współpracuję jednak nie zawsze przecież ktoś jest w stanie mi pomóc.

Offline

 

#35 2013-07-15 19:13:20

Yampress
Imperator
Zarejestrowany: 2007-10-18

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

do  ~/.bashrc

Kod:

export LC_ALL pl_PL.UTF-8

musisz przekonfigurować locale

Offline

 

#36 2013-07-16 07:28:26

atare
Użytkownik
Skąd: Śląsk, okolice Katowic
Zarejestrowany: 2011-03-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Przekonfigurowałem ale to wtedy nic nie dało. Sprawa zamknięta zainstalowałem co trwało wieki Debiana ze środowiskiem graficznym i mnóstwem programów, których nie potrzebuję.

Ostatnio edytowany przez atare (2013-07-16 07:30:51)

Offline

 

#37 2017-10-22 05:05:04

gindek
Zubr, bydle na etacie.
Skąd: Z puszczy.
Zarejestrowany: 2008-12-08

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Tak na przyszłość dla potomnych, bo też się kopałem z tym koniem teraz.
I że miałem ten sam problem co poprzednik, niby wszystko ustawione, a nie działa ....

ustawienia->klawiatura->układ
sprawdzić czy nie ma dwóch układów klawiatury.

u mnie pomogło:
1. NIE zaznacznie "uzyj ustawien systemu"
2. ustawienia "skrót zmiany układu"
3. wybranie jakiegoś skrótu
4. nacisniećie go
5. zaczęło działać ...

Potem od nowa kliknąłem "użyj ustawień systemu".


" Wojny przychodzą i odchodzą, a moi żołnierze są wieczni"


"Zbuduj mały, dziarski router z udostępnionych przez prowadzącego części od Kamaza?"

Offline

 

#38 2017-10-22 21:49:48

wikingagressor
Użytkownik
Skąd: Józefów k.Błonia, mazowieckie
Zarejestrowany: 2015-02-03

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

Laczenie lekkiego srodowiska LXDE i gdm nie ma sensu. Uruchamiaj przy pomocy LightDM i bedziesz mial lepiej.


Peace, Love and Debian for the World!!!

Offline

 

#39 2017-10-22 22:03:19

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

LightDM jedyne co ma lekkie to nazwę…

btw, to jest jakiś antyczny wątek.

Offline

 

#40 2017-10-25 22:09:58

hi
Uzytkownik
Skąd: Lechistan
Zarejestrowany: 2016-03-24

Re: Brak polskich znakow w LXDE, XFCE klawiatura A4tech bezprzewodowa

LightDM jedyne co ma lekkie to nazwę…

made my day :)

taaaaaaaaa

Kod:

apt install xinit

Kod:

cat <<EOF >~/.bash_profile
if [ -z "$DISPLAY" ] && [ $(tty) == /dev/tty1 ]; then
exec startx &> /dev/null
fi
EOF

Ostatnio edytowany przez hi (2017-10-25 22:24:25)


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku.

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)