Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-12-06 16:21:42

Heng
Nowy użytkownik
Zarejestrowany: 2017-12-06

DHCPD DHCPDISCOVER Debian

Witam wszystkich  :)
Jestem tu nowy wiec prosze nie krzyczeć ;) tak odrazu

Mam zagwostke z dhcpd a dokładniej z logami. Jestem zasypywany wpisami

Dec  6 15:09:59 enterprise dhcpd: DHCPACK on 192.168.0.120 to 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPDISCOVER from 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPOFFER on 192.168.0.120 to 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPREQUEST for 192.168.0.120 (192.168.0.1) from 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPACK on 192.168.0.120 to 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPDISCOVER from 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPOFFER on 192.168.0.120 to 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPREQUEST for 192.168.0.120 (192.168.0.1) from 00:46:a8:02:86:a7 via eth1
Dec  6 15:10:09 enterprise dhcpd: DHCPACK on 192.168.0.120 to 00:46:a8:02:86:a7 via eth1

z czestotliwoscią  8 takich linijek co 10 minut. Troche mnie to irytuje bo nie wiem co z tym faktem zrobic
192.168.0.120 to rekorder do monitoringu i nie ma możliwości ingerencji w  ustawienia odswieżania.
Aktualnie jest ustawiony na pobieranie ip przez dhcp i tyle

z góry dziękuje za jakie kolwiek wskazówki

Pozdrawiam

Offline

 

#2 2017-12-06 16:29:27

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: DHCPD DHCPDISCOVER Debian

A jak masz ustawiony lease time?

Kod:

cat /etc/dhcp/dhcpd.conf

Ostatnio edytowany przez arecki (2017-12-06 16:32:27)

Offline

 

#3 2017-12-06 16:40:51

Heng
Nowy użytkownik
Zarejestrowany: 2017-12-06

Re: DHCPD DHCPDISCOVER Debian

#shared-network eth1
ping-check = 1;
ddns-update-style none;
option domain-name "xxxxxx";
option domain-name-servers 8.8.8.8, 192.168.0.1, xxxxxxxxx1, 8.8.4.4;
log-facility local7;

subnet 192.168.0.0 netmask 255.255.253.0
    {
        # default gateway
        option routers 192.168.0.1;
        option subnet-mask 255.255.255.0;
        range dynamic-bootp 192.168.0.100 192.168.0.130;
        default-lease-time 21600;
        max-lease-time 43200;
    }
#urzadzenia

xxxxx-- wyciete kluczowe dane ;)

Offline

 

#4 2017-12-06 21:57:23

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: DHCPD DHCPDISCOVER Debian

A jakbyś jeszcze globalnie ustawił te:

Kod:

default-lease-time 21600;
max-lease-time 43200;

Ewentualnie jak to nie pomoże to dopisz go do statycznych IP lub w samym rejestratorze ustaw stałe IP.

Ostatnio edytowany przez arecki (2017-12-06 22:01:15)

Offline

 

#5 2017-12-07 13:19:19

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: DHCPD DHCPDISCOVER Debian

Pewnie klient ignoruje czas odnowy lease i tyle.


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)