Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-05-19 07:39:17

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Geeqie + Darktable + RawTherapee

Problem jest taki:
Przeglądarka RAW-ów Geeqie pięknie widzi podgląd RAW-a (jpg zaszyty w RAW)
Kliknięcie PPM myszy i przejście do edycji pozwala mi wybrać tylko Darktable lub ufraw. Program jakby w ogóle nie widział RawTherapee. Ale... jeśli w katalogu jest RAW + JPG to mam możliwość edycji poprzez RT - niestety tylko jpg-a.
Czy jest możliwość aby zmusić Geeqie do uwzględnienia RT ?
====
Oczywiście nie jest to jakiś wielki problem, bo mogę sobie zaimportować  cały katalog do RT i edytować jak chcę. Ewentualnie kliknąć PPM bezpośredni na pliku i też odpalić w RT.  Wiem, jest to irracjonalne, ale lubię Geeqie i chcę go używać :)


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
http://www.freebsd.org/gifs/powerlogo.gif
Beskid Niski

Offline

 

#2 2017-05-19 17:22:11

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: Geeqie + Darktable + RawTherapee

Edit — Preferences — Configure Editors

Odszukaj tam RT, dalej Edit i w linijce „MimeType” dopisz image/x-dcraw

Ewentualnie to samo w  /usr/share/applications/rawtherapee.desktop, z tym że ci się to nadpisze przy aktualizacji. Trzeba by było dorobić własny aktywator, dlatego pierwsza opcja ze zmianą w samym Geeqie będzie lepsza.

Offline

 

#3 2017-05-19 19:06:31

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Geeqie + Darktable + RawTherapee

yossarian napisał(-a):

Edit — Preferences — Configure Editors

Odszukaj tam RT, dalej Edit i w linijce „MimeType” dopisz image/x-dcraw

Ewentualnie to samo w  /usr/share/applications/rawtherapee.desktop, z tym że ci się to nadpisze przy aktualizacji. Trzeba by było dorobić własny aktywator, dlatego pierwsza opcja ze zmianą w samym Geeqie będzie lepsza.

Bardzo pięknie dziękuję :)
Popatrz, taki mały myk i działa.
A tak BTW - to mam własny aktywator, Geeqie mam samodzielnie kompilowane ze źródeł, jako że coś padło na mózg wersji z repo i nie widział (program) RAW-ów i to nie tylko z Olympusa, ale jak sprawdziłem to z Nikona i Pentaxa też nie widział. Po kompilacji, wszystkie funkcje programu działają perfekcyjnie.
Jeszcze raz dziękuję :)


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
http://www.freebsd.org/gifs/powerlogo.gif
Beskid Niski

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)