Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2018-12-26 21:31:00

vnu007dl
Użytkownik
Zarejestrowany: 2010-11-01

Błędy podczas aktualizacji systemu

Hej, podpinam się pod temat. Przy aktualizacji systemu coś się podziało i teraz mam jakieś błędy w repo i nie mogę tego rozkimić. Dostaję masę błędów jeśli coś instaluję albo chcę zrobić aktualizację. Może prościej bedzie jak to pokażę.

Kod:

root@darekPC:/home/dariusz# apt-get update
Stary:1 http://pl.archive.ubuntu.com/ubuntu cosmic InRelease
Pobieranie:2 http://security.ubuntu.com/ubuntu cosmic-security InRelease [83,2 kB]
Stary:3 http://pl.archive.ubuntu.com/ubuntu cosmic-updates InRelease                                   
Ign.:4 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu cosmic InRelease                     
Stary:5 http://pl.archive.ubuntu.com/ubuntu cosmic-backports InRelease                                 
Stary:6 http://ppa.launchpad.net/olive-editor/olive-editor/ubuntu cosmic InRelease                     
Błąd:7 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu cosmic Release
  404  Not Found [IP: 91.189.95.83 80]
Czytanie list pakietów... Gotowe                                             
E: The repository 'http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu cosmic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
root@darekPC:/home/dariusz# apt-get update
Stary:1 http://pl.archive.ubuntu.com/ubuntu cosmic InRelease
Stary:2 http://ppa.launchpad.net/olive-editor/olive-editor/ubuntu cosmic InRelease                     
Pobieranie:3 http://security.ubuntu.com/ubuntu cosmic-security InRelease [83,2 kB]                     
Stary:4 http://pl.archive.ubuntu.com/ubuntu cosmic-updates InRelease                       
Stary:5 http://pl.archive.ubuntu.com/ubuntu cosmic-backports InRelease                     
Pobrano 83,2 kB w 1s (120 kB/s)                                                            
Czytanie list pakietów... Gotowe
root@darekPC:/home/dariusz# apt-get upgrade
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Obliczanie aktualizacji... Gotowe
Następujące pakiety zostały zainstalowane automatycznie i nie są już więcej wymagane:
  linux-image-4.18.0-10-generic linux-modules-4.18.0-10-generic python3-debconf update-notifier-common
Aby je usunąć należy użyć "sudo apt autoremove".
Następujące pakiety zostaną zaktualizowane:
  olive-editor unattended-upgrades
2 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
19 nie w pełni zainstalowanych lub usuniętych.
Konieczne pobranie 897 kB archiwów.
Po tej operacji zostanie dodatkowo użyte 535 kB miejsca na dysku.
Kontynuować? [T/n] t
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu cosmic-updates/main amd64 unattended-upgrades all 1.5ubuntu3.18.10.1 [40,9 kB]
Pobieranie:2 http://ppa.launchpad.net/olive-editor/olive-editor/ubuntu cosmic/main amd64 olive-editor amd64 201812261917-1933793+4~ubuntu18.10.1 [856 kB]
Pobrano 897 kB w 2s (469 kB/s)          
Prekonfiguracja pakietów ...
(Odczytywanie bazy danych ... 260403 pliki i katalogi obecnie zainstalowane.)
Przygotowywanie do rozpakowania pakietu .../unattended-upgrades_1.5ubuntu3.18.10.1_all.deb ...
Rozpakowywanie pakietu unattended-upgrades (1.5ubuntu3.18.10.1) nad (1.5ubuntu3.18.10.0) ...
Przygotowywanie do rozpakowania pakietu .../olive-editor_201812261917-1933793+4~ubuntu18.10.1_amd64.deb ...
Rozpakowywanie pakietu olive-editor (201812261917-1933793+4~ubuntu18.10.1) nad (201812211920-a255ffa+3~ubuntu18.10.1) ...
Przetwarzanie wyzwalaczy pakietu mime-support (3.60ubuntu1)...
Konfigurowanie pakietu python3 (3.6.7-1~18.10) ...
running python rtupdate hooks for python3.6...
E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: FileNotFoundError(2, 'No such file or directory')
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devicesetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/deviceuricombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/linefeedcaldialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/loadpapergroupbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/makecopiesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pluginlicensedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printernamecombobox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettings_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printsettingstoolbox.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/printtestpagedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/readonlyradiobutton.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog_base5.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog_base.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
[Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog_base.py'
error running python rtupdate hook hplip-data
dpkg: błąd przetwarzania pakietu python3 (--configure):
 installed python3 package post-installation script subprocess returned error exit status 4
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu update-notifier-common:
 update-notifier-common zależy od python3:any; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu update-notifier-common (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu desktop-file-utils (0.23-3ubuntu3)...
Brak raportu programu apport, ponieważ komunikat błędu wskazuje, że przyczyna niepowodzenia leży w poprzednim błędzie.
              dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-commandnotfound:
 python3-commandnotfound zależy od python3:any (>= 3.2~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-commandnotfound (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ komunikat błędu wskazuje, że przyczyna niepowodzenia leży w poprzednim błędzie.
              Konfigurowanie pakietu olive-editor (201812261917-1933793+4~ubuntu18.10.1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu netplan.io:
 netplan.io zależy od python3; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu netplan.io (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu command-not-found:
 command-not-found zależy od python3-commandnotfound (= 18.10.0~pre2); jednakże:
  Pakiet python3-commandnotfound nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu command-not-found (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu ubuntu-release-upgrader-core:
 ubuntu-release-upgrader-core zależy od python3:any (>= 3.2~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu ubuntu-release-upgrader-core (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-apport:
 python3-apport zależy od python3:any (>= 3.0~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-apport (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-problem-report:
 python3-problem-report zależy od python3:any (>= 3.0~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-problem-report (--configure):
 problemy z Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                              Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                        Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
  zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-debconf:
 python3-debconf zależy od python3:any; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-debconf (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-uno:
 python3-uno zależy od python3:any; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.
 python3-uno zależy od python3 (<< 3.7); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.
 python3-uno zależy od python3 (>= 3.6~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-uno (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu ubuntu-release-upgrader-qt:
 ubuntu-release-upgrader-qt zależy od ubuntu-release-upgrader-core (= 1:18.10.11.2); jednakże:
  Pakiet ubuntu-release-upgrader-core nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu ubuntu-release-upgrader-qt (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                            Przetwarzanie wyzwalaczy pakietu systemd (239-7ubuntu10.4)...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu unattended-upgrades:
 unattended-upgrades zależy od python3; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu unattended-upgrades (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu apport:
 apport zależy od python3; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.
 apport zależy od python3-apport (>= 2.20.10-0ubuntu13.1); jednakże:
  Pakiet python3-apport nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu apport (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-gdbm:amd64:
 python3-gdbm:amd64 zależy od python3 (>= 3.6.6-1~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.
 python3-gdbm:amd64 zależy od python3 (<< 3.Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
      Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                        Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                  8); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-gdbm:amd64 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu man-db (2.8.4-2)...
Przetwarzanie wyzwalaczy pakietu shared-mime-info (1.10-1)...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu apport-kde:
 apport-kde zależy od python3; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.
 apport-kde zależy od python3-apport (>= 2.20.10-0ubuntu13.1); jednakże:
  Pakiet python3-apport nie jest jeszcze skonfigurowany.
 apport-kde zależy od apport (>= 0.41); jednakże:
  Pakiet apport nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu apport-kde (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu plasma-discover:
 plasma-discover zależy od ubuntu-release-upgrader-qt; jednakże:
  Pakiet ubuntu-release-upgrader-qt nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu plasma-discover (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  Przetwarzanie wyzwalaczy pakietu hicolor-icon-theme (0.17-2)...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu python3-distupgrade:
 python3-distupgrade zależy od python3:any (>= 3.2~); jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu python3-distupgrade (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libpurple-bin:
 libpurple-bin zależy od python3; jednakże:
  Pakiet python3 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu libpurple-bin (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu plasma-discover-snap-backend:
 plasma-discover-snap-backend zależy od plasma-discover (= 5.13.5-1ubuntu6.1); jednakże:
  Pakiet plasma-discover nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu plasma-discover-snap-backend (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports
                                                                  Wystąpiły błędy podczas przetwarzania:
 python3
 update-notifier-common
 python3-commandnotfound
 netplan.io
 command-not-found
 ubuntu-release-upgrader-core
 python3-apport
 python3-problem-report
 python3-debconf
 python3-uno
 ubuntu-release-upgrader-qt
 unattended-upgrades
 apport
 python3-gdbm:amd64
 apport-kde
 plasma-discover
 python3-distupgrade
 libpurple-bin
 plasma-discover-snap-backend
E: Sub-process /usr/bin/dpkg returned an error code (1)

Jakaś podpowiedź?

Offline

 

#2 2018-12-28 23:05:42

zbig
Użytkownik
Zarejestrowany: 2010-02-25

Re: Błędy podczas aktualizacji systemu

Przy błędach podczas aktualizacji Ubuntu i pochodnych procedura jest prosta:
1. wyłącz wszystkie ppa,
2. zaktualizuj system podstawowy,
3. włączaj pojedynczo ppa i je aktualizuj.

Powodzenia :)

Offline

 

#3 2019-01-21 09:28:15

vnu007dl
Użytkownik
Zarejestrowany: 2010-11-01

Re: Błędy podczas aktualizacji systemu

Ale to nie jest problem z aktualizacją jednak. Te same błędy za każdym razem mi wyskakują gdy coś instaluję.

Kod:

dpkg: błąd przetwarzania pakietu plasma-discover-snap-backend (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Brak raportu programu apport, ponieważ osiągnięto limit MaxReports

Co np znaczą te wersy i jak to naprawić bo widzę że sporo jest takich pakietów z tym samym błędem.
Np próbowałem te pakiety odinstalować i zainstalować ponownie, ale to nic nie daje.

Ostatnio edytowany przez vnu007dl (2019-01-21 09:49:37)

Offline

 

#4 2019-01-21 09:59:09

arecki
Użytkownik
Skąd: 44 Bronson Lane Hensonville
Zarejestrowany: 2016-03-03

Re: Błędy podczas aktualizacji systemu

Sprawdź czy masz wolne miejsce.

Offline

 

#5 2019-01-21 10:11:18

vnu007dl
Użytkownik
Zarejestrowany: 2010-11-01

Re: Błędy podczas aktualizacji systemu

Jasne

Kod:

dariusz@darekPC:~$ df
System plików       1K-bl      użyte  dostępne %uż. zamont. na
udev               988948          0    988948   0% /dev
tmpfs              204004       1388    202616   1% /run
/dev/sdc6        21372084   14684212   5579188  73% /
tmpfs             1020000      82344    937656   9% /dev/shm
tmpfs                5120          4      5116   1% /run/lock
tmpfs             1020000          0   1020000   0% /sys/fs/cgroup
/dev/sdd1      1442012220  490719740 878019392  36% /mnt/Media
/dev/sdb2       103425020   74946108  28478912  73% /mnt/Magazyn
/dev/sda1      1442014140 1363250696   5490260 100% /mnt/Filmy
/dev/sdb1       619142920   10436908 577232348   2% /mnt/Dane
tmpfs              204000         20    203980   1% /run/user/1001

73% na /

Offline

 

#6 2019-01-21 12:30:31

zbig
Użytkownik
Zarejestrowany: 2010-02-25

Re: Błędy podczas aktualizacji systemu

Jeśli bierzesz się za kasowanie to rozpocznij od hplip - z nim masz problem.
Później

Kod:

dpkg --configure -a

Offline

 

#7 2019-01-21 14:17:21

vnu007dl
Użytkownik
Zarejestrowany: 2010-11-01

Re: Błędy podczas aktualizacji systemu

ok dzięki pomogło faktycznie hplip dawał jaja.

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)