Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2018-03-31 19:00:46

wlodarek1
Użytkownik
Skąd: częstochowa
Zarejestrowany: 2007-06-24
Serwis

Nie można doinstalować innych pulpitów w najnowszym Antix 17

Gdy chcę doinstalować np pulpit MATE lub CINNAMON w dystrybucji Antix 17 - wywala mi w konsoli takie błędy ;

Uwaga, wybieranie "mate-desktop-environment" zamiast "mate"
Uwaga, wybieranie "mate-desktop-environment-extras" zamiast "mate-extras"
Uwaga, wybieranie "pluma" zamiast "mate-text-editor"
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
mate-media : Wymaga: libmatemixer0 (>= 1.10.0) ale nie zostanie zainstalowany
mate-settings-daemon : Wymaga: libmatemixer0 (>= 1.10.0) ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
darek@antix1:~
$ sudo apt-get install cinnamon
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
cinnamon : Wymaga: cinnamon-control-center (>= 3.2) ale nie zostanie zainstalowany
            Wymaga: cinnamon-settings-daemon (>= 3.2) ale nie zostanie zainstalowany
            Wymaga: gir1.2-cvc-1.0 ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
darek@antix1:~

W katalogu /etc/apt/ nie ma pliku "sources.list  , są  tylko różne foldery ....
W synapti-u pisze o uszkodzonych pakietach  , ale po wybraniu "napraw uszkodzone pakiety " -
- wywala błędy i nie chce naprawić pakietów .
Jak z tej sytuacji wybrnąć ?


System operacyjny ma być dla ludzi, a nie ludzie dla systemu operacyjnego.

Offline

 

#2 2018-03-31 19:53:55

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Spytać na forum Antixu, jak oni robią ten system, że jest apt a nie ma sources.list.
xD


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Online

 

#3 2018-03-31 20:05:55

ciastek1981
Użytkownik
Zarejestrowany: 2016-06-19

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Tam chyba można było tylko doinstalować Xfce. W Antix'owym menadżerze pakietów masz opcje co można z pulpitów zainstalować.

Zresztą Antix jest na paździerzaki, więc Cinnamon to zabicie specyficznych cech tego systemu.

Ostatnio edytowany przez ciastek1981 (2018-03-31 20:09:17)


Forum Linux Mint Polska http://forum.linuxmint.pl/

Offline

 

#4 2018-03-31 20:52:51

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

co to są paździerzaki ? :D


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
http://www.freebsd.org/gifs/powerlogo.gif
Beskid Niski

Offline

 

#5 2018-03-31 21:02:19

ciastek1981
Użytkownik
Zarejestrowany: 2016-06-19

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Bodzio napisał(-a):

co to są paździerzaki ? :D

Ja tak określam bardzo stare komputery ;)


PS Tu są repo Antix'a, ale trzeba to zweryfikować


Kod:

/etc/apt/sources.list.d/antix.list

Kod:

# Use with Debian Stable/stretch repositories. Set as default for antiX-17. Note new repos
deb http://repo.antixlinux.com/stretch stretch main nosystemd

# Use with Debian Testing repositories. 
#deb http://repo.antixlinux.com/testing testing main nosystemd

# Use with Debian Sid repositories. 
#deb http://repo.antixlinux.com/sid sid main nosystemd

Ostatnio edytowany przez ciastek1981 (2018-03-31 21:15:13)


Forum Linux Mint Polska http://forum.linuxmint.pl/

Offline

 

#6 2018-03-31 21:55:23

wlodarek1
Użytkownik
Skąd: częstochowa
Zarejestrowany: 2007-06-24
Serwis

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Co to znaczy zweryfikować ?


System operacyjny ma być dla ludzi, a nie ludzie dla systemu operacyjnego.

Offline

 

#7 2018-03-31 23:09:37

skullman
Użytkownik
Zarejestrowany: 2010-04-08

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Chyba czytać nazwę działu w jakim zakłada się wątek bo to chyba nie jest debian.

Offline

 

#8 2018-04-01 06:45:41

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

wlodarek1 napisał(-a):

Co to znaczy zweryfikować ?

Weryfikacja – sprawdzenie, działanie zmierzające do rozstrzygnięcia prawdziwości danego zdania

https://sjp.pwn.pl/slowniki/weryfikacja.html

Offline

 

#9 2018-04-01 19:31:41

ciastek1981
Użytkownik
Zarejestrowany: 2016-06-19

Re: Nie można doinstalować innych pulpitów w najnowszym Antix 17

Paczę, coś może i da się wykombinować, ale nie chce mi się stawiać teraz Antix'a

http://repo.antixlinux.com/stretch/pool/main/c/

https://mxlinux.org/forum/viewtopic.php?f=121&t=42553&start=10


Forum Linux Mint Polska http://forum.linuxmint.pl/

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)