Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#26 2017-08-10 19:44:12

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: Poszukuję wsparcia - instalacja vmware server na debianie

Na moim Gentoo teoretycznie można Vmware zainstalować, ale jest malutkie zastrzeżenie:

ACCEPT_KEYWORDS="~amd64" emerge -p app-emulation/vmware-modules

These are the packages that would be merged, in reverse order:

Calculating dependencies... done!

The following mask changes are necessary to proceed:
(see "package.unmask" in the portage(5) man page for more details)
# required by app-emulation/vmware-modules-308.1.0::gentoo
# required by app-emulation/vmware-modules (argument)
# /var/portage/gentoo/profiles/package.mask:
# Thomas Deutschmann <whissi@gentoo.org> (17 Jun 2017)
# Unmaintained in Gentoo repository; Multiple vulnerabilities
# People using VMware in Gentoo should switch to Gentoo's VMware overlay
# Bugs 619398, 621910, 616958, 536364, 614666, 612804 ...
=app-emulation/vmware-player-12.1.0.3272444-r2

# required by app-emulation/vmware-modules (argument)
# /var/portage/gentoo/profiles/package.mask:
# Thomas Deutschmann <whissi@gentoo.org> (17 Jun 2017)
# Unmaintained in Gentoo repository; Multiple vulnerabilities
# People using VMware in Gentoo should switch to Gentoo's VMware overlay
# Bugs 619398, 621910, 616958, 536364, 614666, 612804 ...
=app-emulation/vmware-modules-308.1.0

Właśnie dlatego radzę poszukać czegoś bardziej aktualnego ze skuteczniejszym bieżącym wsparciem.

Ostatnio edytowany przez Jacekalex (2017-08-10 21:23:32)


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Offline

 

#27 2017-09-26 23:03:21

Kordian
Użytkownik
Zarejestrowany: 2017-08-08

Re: Poszukuję wsparcia - instalacja vmware server na debianie

urbinek napisał(-a):

Kod:

uname -a

Kod:

dpkg -l | grep linux-

No jestem wreszcie gotowy (sprzęt się posypał). Damy coś radę z tego wyciągnąć?

Kod:

Linux gyps 3.16.0-4-amd64 #1 SMP Debian 3.16.39-1+deb8u2 (2017-03-07) x86_64 GNU/Linux

Kod:

ii  linux-base                       3.5                         all          Linux image base package
ii  linux-compiler-gcc-4.8-x86       3.16.39-1+deb8u2            amd64        Compiler for Linux on x86 (meta-package)
ii  linux-headers-3.16.0-4-amd64     3.16.39-1+deb8u2            amd64        Header files for Linux 3.16.0-4-amd64
ii  linux-headers-3.16.0-4-common    3.16.39-1+deb8u2            amd64        Common header files for Linux 3.16.0-4
ii  linux-image-3.16.0-4-amd64       3.16.39-1+deb8u2            amd64        Linux 3.16 for 64-bit PCs
ii  linux-image-amd64                3.16+63                     amd64        Linux for 64-bit PCs (meta-package)
ii  linux-kbuild-3.16                3.16.7-ckt20-1              amd64        Kbuild infrastructure for Linux 3.16
ii  linux-libc-dev:amd64             3.16.39-1+deb8u2            amd64        Linux support headers for userspace development
ii  util-linux-locales               2.25.2-6                    all          Locales files for util-linux

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)