Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-06-18 17:05:57

adamos
Członek DUG
Skąd: Będzin
Zarejestrowany: 2004-12-14

problem z /scripts/local-block

Siema, mam od jakiegoś czasem problem z tytułowymi skryptami.
W trakcie podnoszenia się systemu, są wywoływane około ~15-20 razy

Kod:

Begin: Running /scripts/local-bottom ... done.

co opóźnia start systemu o około pół minuty. Niestety samemu nie potrafiłem wygooglować podobnego problemu i co może go wywoływać.

Offline

 

#2 2017-06-19 14:43:57

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: problem z /scripts/local-block

Mam dokładnie taki sam problem ale wskakuje mi jeszcze linijka z mdadm.
https://drive.google.com/file/d/0B3-PVC8vdlP9c0N4QV … w?usp=sharing

Po uruchomieniu systemu dmesg jest czysty


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

#3 2017-06-22 22:40:24

adamos
Członek DUG
Skąd: Będzin
Zarejestrowany: 2004-12-14

Re: problem z /scripts/local-block

Udało mi się znaleźć rozwiązanie, do tej pory nie korzystałem z partycji swap, jednak stworzyłem ją zaktualizowałem plik /etc/initramfs-tools/conf.d/resume i zrobiłem update-initramfs i wszystko wróciło do normy.

Offline

 

#4 2017-06-27 22:10:55

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: problem z /scripts/local-block

10 punktów dla gryfindoru!

Też nie używam swap'a i po jego ustawieniu +  update-initramfs  wszystko prądzi tak jak kiedyś


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)