Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-01-11 10:14:42

darekk
Nowy użytkownik
Zarejestrowany: 2017-01-11

Keepass 2.34 zależności

Jestem tu nowy więc pozdrawiam wszystkich użytkowników.
Jestem początkującym użytkownikiem linuksa więc moje poniższe pytanie może się wydać niemądre, ale niestety utknąłem i nie wiem jak rozwiązać swój problem. Na kompie mam zainstalowanego Debiana Jessie. Instalując przez repozytoria pakiet Keepass dostaję wersję 2.28, a chciałbym nowszą. Tutaj: https://packages.debian.org/sid/utils/keepass2 jest wersja 2.34 którą pobrałem. Niestety przy instalacji wyrzucą błąd z zależnościami. I teraz nie bardzo wiem co robić - czy instalować osobno wszystkie zależności, czy może da się to zrobić prościej? A może jest jakiś inny sposób? Ciekawy jestem Waszych sugestii.

Offline

 

#2 2017-01-11 10:19:05

krasnij
oj tam
Skąd: z JO73VT
Zarejestrowany: 2012-05-04
Serwis

Re: Keepass 2.34 zależności

Dostajesz wersję jaka jest przygotowana dla aktualnej wersji Debiana, którą posiadasz (w tym wypadku Jessie). Natomiast ta paczka jest przygotowana dla wersji SID. Niemniej jednak, wersja 2.34 jest przygotowana również dla wersji testing (Stretch).

W backportach tej wersji nie widzę, więc będziesz musiał zaktualizować system do testinga.


Pozdrawiam i życzę sukcesów :)
Mój Public Key
Serwis komputerowy i elektroniczny - Świdwin
The truth is out there

Offline

 

#3 2017-01-11 10:30:59

darekk
Nowy użytkownik
Zarejestrowany: 2017-01-11

Re: Keepass 2.34 zależności

Czyli na chwilę obecnie nie da się na mojej wersji :(
Szkoda i dzięki za info

Offline

 

#4 2017-01-11 10:44:07

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: Keepass 2.34 zależności

A dlaczego chcesz akurat 2.34?

Offline

 

#5 2017-01-11 10:56:04

darekk
Nowy użytkownik
Zarejestrowany: 2017-01-11

Re: Keepass 2.34 zależności

Na innym kompie z windowsem mam właśnie tą wersję - pliki te, w wersji Keepass 2.28 na linuksie nie otwierają się

Offline

 

#6 2017-01-11 11:42:06

krasnij
oj tam
Skąd: z JO73VT
Zarejestrowany: 2012-05-04
Serwis

Re: Keepass 2.34 zależności

Zainstaluj keepassx2, powinien otworzyć. Najnowszą wersję można łyknąć z backportów dla jessie.


Pozdrawiam i życzę sukcesów :)
Mój Public Key
Serwis komputerowy i elektroniczny - Świdwin
The truth is out there

Offline

 

#7 2017-01-11 14:20:46

kiko80
Użytkownik
Skąd: /mnt/podlasie
Zarejestrowany: 2007-04-03

Re: Keepass 2.34 zależności

KeePass jest już w wersji 2.35


Wirusy w Linuxie to jak krasnoludki,
podobno są ale nikt ich nie widział :D
http://filefox.pl/poleca/kiko80
Linux register users: #445562

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)