Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-01-01 18:43:49

dziedzicpruski
Użytkownik
Zarejestrowany: 2014-01-19

PROBLEM z wersją OpenGL

taka sytuacja: mam debiana testing i karte nvidia 220m gt. Zamknięte stery nvidia dysponują opengl'em w wersji 3.0 a zeby pograć przez steam w metro redux przykładowo- trzeba mieć obsługę opengl v4.0 najbidniej (pojawia się odpowiedni komunikat i gra nie trybi) .. co robić, jak żyć?

Ostatnio edytowany przez dziedzicpruski (2017-01-01 19:06:38)


To nie czwartek jest tłusty, tylko Ty..

Offline

 

#2 2017-01-01 18:55:28

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: PROBLEM z wersją OpenGL

Debian 9 jest testing, 8 jest stabilny.

Offline

 

#3 2017-01-01 18:56:20

dziedzicpruski
Użytkownik
Zarejestrowany: 2014-01-19

Re: PROBLEM z wersją OpenGL

ale to bez różnicy... i tak i tak nie działa


To nie czwartek jest tłusty, tylko Ty..

Offline

 

#4 2017-01-01 19:43:49

Hepita
Użytkownik
Skąd: 127.0.0.1
Zarejestrowany: 2014-10-30

Re: PROBLEM z wersją OpenGL

z tego co patrze na stronie nvidii ta karta obsługuje max opengl 3.1
Zresztą na tym ziemniaku i tak by ci nie poszło - w wymaganiach jako minimalny podany jest gtx 460, o wiele wydajniejszy
Jedynym rozwiązaniem jest kupno nowej karty


Arch Linux + KDE Plasma 5.8@Core i5 4460 + GTX 750 Ti + 4 GB RAM

Offline

 

#5 2017-01-02 01:25:51

neo86
Lubię marudzić
Skąd: Depresja społeczności polskiej
Zarejestrowany: 2014-06-29

Re: PROBLEM z wersją OpenGL

Hepita napisał(-a):

Zresztą na tym ziemniaku i tak by ci nie poszło - [img]w wymaganiach jako minimalny podany jest gtx 460[/img], o wiele wydajniejszy
Jedynym rozwiązaniem jest kupno nowej karty

Chyba waść Pan się mylisz.

Minimalne: Procesor Dual Core (dowolny Core 2 Duo lub lepszy), Karta grafiki: zgodna z DirectX 9.0 i Shader Model 3 (GeForce 8800, GeForce GT220 lub lepsza), Pamięć RAM: 1 GB

źródło: https://pl.wikipedia.org/wiki/Metro_2033_(gra_komputerowa)

Ale ja tam nie wiem nie gram w gry.

Ostatnio edytowany przez neo86 (2017-01-02 01:27:44)


Laptop Toshiba Satellite P75 : Intel i7 4x3,4GHz Haswell / 24GB DDR3 / SSD 240GB + HDD 1TB SATA3 / Intel HD 4600 <= Małomiękka Winzgroza 10 (tylko do pracy) & Debian Jessie 8.x MATE. Kernel: 4.x amd64 (do internetu i na co dzień).

Offline

 

#6 2017-01-02 17:31:41

skullman
Użytkownik
Zarejestrowany: 2010-04-08

Re: PROBLEM z wersją OpenGL

@neo86, Ty taki "fascynat" sprzętu jesteś i nie zauważyłeś, że jeśli karta 8800GT jest w wymaganiach minimalnych to nie ma szans żeby karta GT220 uciągnęła tą grę bo jest od niej kilkakrotnie mniej wydajna? Bez względu na to co podaje wikipedia. A tu kolega ma kartę z lapsa, GT220M. No i minimalny  DX nie zawsze musi pokrywać się z minimalnym OpenGL tak samo jak minimalne wymagania z Windows nie zawsze muszą się przekładać na Linuksa.

Offline

 

#7 2017-01-02 19:08:18

Hepita
Użytkownik
Skąd: 127.0.0.1
Zarejestrowany: 2014-10-30

Re: PROBLEM z wersją OpenGL

@neo86

Chyba raczej ty się mylisz, zauważ że kolega dziedzicpruski pyta się o Metro Redux, a to zupełnie inna gra niż Metro 2033...

wymagania na Steam napisał(-a):

MINIMALNE:
[...]
Karta graficzna: NVIDIA Geforce 460 / AMD 5850 with 2GB VRAM

http://store.steampowered.com/app/286690/

W sumie, jest jeszcze Metro Last Light Redux, ale to nic nie zmienia, bo wymagania też o wiele wyższe niż możliwości tej karty http://store.steampowered.com/app/287390/?snr=1_5_9__300

Ostatnio edytowany przez Hepita (2017-01-02 19:14:25)


Arch Linux + KDE Plasma 5.8@Core i5 4460 + GTX 750 Ti + 4 GB RAM

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)