Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2016-01-05 12:03:24

kcroot
Użytkownik
Zarejestrowany: 2016-01-05

Problem z OpenGL pod wine 1.6.2

Witam za fiksa nie mogę ustawić opengl pod wine w jessie 64bit. Mam dodany i386 (nie ma w repo ia32-libs), ogólnie gry na software renderingu działałją (np QII) ale te na silniku QIII już nie, glxinfo pokazuje że mam włączone akceleracje sprzetową. Komp: Lenovo ThinkStation P500 grafa GTX 750 Ti .

Offline

 

#2 2016-01-05 15:46:31

mati75
Psuj
Skąd: Rzeszów
Zarejestrowany: 2010-03-14
Serwis

Re: Problem z OpenGL pod wine 1.6.2

32 bitowe biblioteki dla nvidii są zainstalowane?


https://l0calh0st.pl/obrazki/userbar.png

Offline

 

#3 2016-01-05 21:25:19

kcroot
Użytkownik
Zarejestrowany: 2016-01-05

Re: Problem z OpenGL pod wine 1.6.2

próbowałem zainstalować nvidia-glx ale ta wymaga nvidia-driver ten z kolei xorg-video-nvidia  i taki rpm-owy dependecy hell ... Zbyt dużo chce i nie instalowałem by nie spipcyć systemu.

Ostatnio edytowany przez kcroot (2016-01-05 21:25:59)

Offline

 

#4 2016-01-05 22:03:00

thomsson
Dyskutant
Zarejestrowany: 2011-10-26

Re: Problem z OpenGL pod wine 1.6.2

To nie jest dependency hell... Po prostu sterownik jest podzielony na drobne, system się nie rozwali, po prostu zainstaluj nvidia-glx wraz z tym co wciąga, Linux jest bardzo odporny na spsucie totalne,jak cos nie będzie działać, to na 90% forumowicze będą w stanie przywrocic system do stanu pierwotnego, odwagi ;>


ilin napisał
"DUG to tez moja mała ojczyzna"

Offline

 

#5 2016-01-06 03:05:28

kcroot
Użytkownik
Zarejestrowany: 2016-01-05

Re: Problem z OpenGL pod wine 1.6.2

Nawet po czymś takim?:

Kod:

astępujące pakiety mają niespełnione zależności:
 xserver-xorg-video-nvidia:i386 : Wymaga: xorg-video-abi-19:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-18:i386 lub
                                          xorg-video-abi-15:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-14:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-13:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-12:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-11:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-10:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-8:i386 ale nie da się go zainstalować lub
                                          xorg-video-abi-6.0:i386 ale nie da się go zainstalować
                                  Wymaga: xserver-xorg-core:i386 (< 2:1.17.99) ale nie zostanie zainstalowany

Dosyć sporo tego środowiska i386, ale skoro mam się nie bać prztestuję to w wolnej chwili

Offline

 

#6 2016-01-06 11:23:08

mati75
Psuj
Skąd: Rzeszów
Zarejestrowany: 2010-03-14
Serwis

Re: Problem z OpenGL pod wine 1.6.2

Kod:

apt-get install libgl1-nvidia-glx:i386

powinno wystarczyć


https://l0calh0st.pl/obrazki/userbar.png

Offline

 

#7 2016-01-07 17:47:47

kcroot
Użytkownik
Zarejestrowany: 2016-01-05

Re: Problem z OpenGL pod wine 1.6.2

mati75 napisał(-a):

Kod:

apt-get install libgl1-nvidia-glx:i386

powinno wystarczyć

miałem juz zainstalowane. Czyli mam instalowac to co mi apt sugeruje?

Offline

 

#8 2016-01-07 21:38:40

mati75
Psuj
Skąd: Rzeszów
Zarejestrowany: 2010-03-14
Serwis

Re: Problem z OpenGL pod wine 1.6.2

Co sugeruje?


https://l0calh0st.pl/obrazki/userbar.png

Offline

 

#9 2016-01-07 23:04:11

kcroot
Użytkownik
Zarejestrowany: 2016-01-05

Re: Problem z OpenGL pod wine 1.6.2

pisałem już powyżej

Edyta:
Dostaje to po próbie zainstalowania ostatniego pakietu w "łańcuszku" zależności:

http://wklej.org/id/1898948/

Ostatnio edytowany przez kcroot (2016-01-08 00:11:45)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)