Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-11-29 10:14:22

tomaszwielechowski
Nowy użytkownik
Zarejestrowany: 2017-11-29

Pakiety w wersji Jessie a Stretch

Witam,

Mam serwer dedykowany, na nim Debian GNU/Linux 8 (jessie) wsparcie LTS jest do kwietnia/maja 2020, na nim Apache, MySql, Postfix, Mailman.

porównanie pakietów:
wersja pakietu postfix w Debian Jessi = postfix (2.11.3-1+deb8u2)
wersja pakietu postfix w Debian Stretch = postfix (3.1.6-0+deb9u1)

co myślicie o przejściu na Stretcha?, czy może na razie zostawić Jessie, chodzi mi bezpieczeństwo pakietów tych dwóch systemów.

Pozdrawiam Tomek.

Offline

 

#2 2017-11-29 10:52:51

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: Pakiety w wersji Jessie a Stretch

A nie lepiej ustawić repo na stable (a nie nazwy kodowe) i zrobić dist-upgrade?


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

#3 2017-11-29 13:26:51

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: Pakiety w wersji Jessie a Stretch

tomaszwielechowski napisał(-a):

Witam,

Mam serwer dedykowany, na nim Debian GNU/Linux 8 (jessie) wsparcie LTS jest do kwietnia/maja 2020

Problem w tym, że wsparcie LTS jest tylko częściowe i nieoficjalne. To tylko projekt grupy ochotników + wsparcie kilku dodatkowych firm.

Normalne wsparcie jest do czerwca 2018.

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Nas ludzie lubią po prostu, a nie klikając w przyciski ;-)