Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-05-28 21:17:03

danio84
Zbanowany
Zarejestrowany: 2017-05-28

steam na debian jessie 64 bit

Witam mam problem z dokończeniem instalacjii steamu ,postępowałem jak w poradniku debiana ale nie mam spełnionych zależności a próba ich spełnienia może oznaczać wywalenie całego systemu . Jak to obejść i komu udało się z tego steama na 64 bitach korzystać ?? Są weterani ?

po odpaleniu steama pojawia się konsola która wypluwa


Kod:

 libgl1-mesa-dri:i386 : Wymaga: libdrm-intel1:i386 (>= 2.4.48) ale nie zostanie zainstalowany
                        Wymaga: libdrm-nouveau2:i386 (>= 2.4.38) ale nie zostanie zainstalowany
                        Wymaga: libdrm-radeon1:i386 (>= 2.4.31) ale nie zostanie zainstalowany
                        Wymaga: libdrm2:i386 (>= 2.4.38)  libgl1-mesa-dri:i386 : Wymaga: libdrm-intel1:i386 (>= 2.4.48) ale nie zostanie zainstalowany
                        Wymaga: libdrm-nouveau2:i386 (>= 2.4.38) ale nie zostanie zainstalowany
                        Wymaga: libdrm-radeon1:i386 (>= 2.4.31) ale nie zostanie zainstalowany
                        Wymaga: libdrm2:i386 (>= 2.4.38) ale nie zostanie zainstalowany
                        Wymaga: libllvm3.5:i386 ale nie zostanie zainstalowany
 libgl1-mesa-glx:i386 : Wymaga: libdrm2:i386 (>= 2.3.1) ale nie zostanie zainstalowany
                        Wymaga: libglapi-mesa:i386 (= 10.3.2-1+deb8u1) ale nie zostanie zainstalowany
                        Wymaga: libudev1:i386 ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.
ale nie zostanie zainstalowany
                        Wymaga: libllvm3.5:i386 ale nie zostanie zainstalowany
 libgl1-mesa-glx:i386 : Wymaga: libdrm2:i386 (>= 2.3.1) ale nie zostanie zainstalowany
                        Wymaga: libglapi-mesa:i386 (= 10.3.2-1+deb8u1) ale nie zostanie zainstalowany
                        Wymaga: libudev1:i386 ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety

Press return to continue:

Ostatnio edytowany przez danio84 (2017-05-28 21:18:36)


i cóż że dymią krematoria ,toż w nich przetapia się ...historia

Offline

 

#2 2017-05-28 21:19:15

ilin
Palacz
Skąd: PRLu
Zarejestrowany: 2006-05-03

Re: steam na debian jessie 64 bit

Pokaż co zwróci

Kod:

aptitude update
aptitude install libgl1-mesa-dri:i386

Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Polski portal Debiana

Offline

 

#3 2017-05-28 21:27:20

danio84
Zbanowany
Zarejestrowany: 2017-05-28

Re: steam na debian jessie 64 bit

apt-get install libgl1-mesa-dri:i386

Kod:

Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 libgl1-mesa-dri:i386 : Wymaga: libdrm-intel1:i386 (>= 2.4.48) ale nie zostanie zainstalowany
                        Wymaga: libdrm-nouveau2:i386 (>= 2.4.38) ale nie zostanie zainstalowany
                        Wymaga: libdrm-radeon1:i386 (>= 2.4.31) ale nie zostanie zainstalowany
                        Wymaga: libdrm2:i386 (>= 2.4.38) ale nie zostanie zainstalowany
                        Wymaga: libllvm3.5:i386 ale nie zostanie zainstalowany
E: Nie udało się naprawić problemów, zatrzymano uszkodzone pakiety.

instalowałem mesę 64bit i stery do intel hd 2500 ,z sda i vulkanem to te biblioteki dlatego się mogą krzaczyć


i cóż że dymią krematoria ,toż w nich przetapia się ...historia

Offline

 

#4 2017-05-28 21:51:16

mati75
Psuj
Skąd: Rzeszów
Zarejestrowany: 2010-03-14
Serwis

Re: steam na debian jessie 64 bit

Kod:

apt-get install libgl1-mesa-dri:i386 -t jessie-backports

https://l0calh0st.pl/obrazki/userbar.png

Offline

 

#5 2017-05-28 23:29:40

wikingagressor
Użytkownik
Skąd: Józefów k.Błonia, mazowieckie
Zarejestrowany: 2015-02-03

Re: steam na debian jessie 64 bit

A nie trzeba przypadkiem dodac architektury i386 do apta, zeby sciagal tez 32 bitowe wersje bibliotek?


Peace, Love and Debian for the World!!!

Offline

 

#6 2017-05-28 23:53:25

danio84
Zbanowany
Zarejestrowany: 2017-05-28

Re: steam na debian jessie 64 bit

32 bitową już umożliwiłem . Udało się zainstalować zależności . Ale teraz po uruchomieniu steama wyskakuje błąd

Kod:

OpenGLX extension not supported by display

i cóż że dymią krematoria ,toż w nich przetapia się ...historia

Offline

 

#7 2017-05-28 23:57:27

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: steam na debian jessie 64 bit

wikingagressor napisał(-a):

A nie trzeba przypadkiem dodac architektury i386 do apta, zeby sciagal tez 32 bitowe wersje bibliotek?

Nie do apta tylko do dpkg, apt i aptitude to nakładki na dpkg.

Polecenie:

Kod:

dpkg --add-architecture i386

To by było na tyle
;-)


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Online

 

#8 2017-05-29 00:53:25

hi
Uzytkownik
Skąd: Lechistan
Zarejestrowany: 2016-03-24

Re: steam na debian jessie 64 bit

danio84 napisał(-a):

komu udało się z tego steama na 64 bitach korzystać ?

nie wiem jak na stable ale na testingu działa bardzo ładnie nawet dał się zapiąć apparmorem bez większych problemów (wspominam o tym bo steam lubi sobie czasami zaorać home a przynajmniej kiedyś lubił :)

https://niebezpiecznik.pl/post/uwaga-gracze-steam-k … rtosc-dyskow/


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku.

Offline

 

#9 2017-05-30 23:17:29

danio84
Zbanowany
Zarejestrowany: 2017-05-28

Re: steam na debian jessie 64 bit

dajcie mi tu sterownika do opengl nowego z intel hd 2500 ivy bridge

Kod:

OpenGL GLX extension not supported by display

i cóż że dymią krematoria ,toż w nich przetapia się ...historia

Offline

 

#10 2017-06-03 16:00:07

danio84
Zbanowany
Zarejestrowany: 2017-05-28

Re: steam na debian jessie 64 bit

no i co dalej ??


i cóż że dymią krematoria ,toż w nich przetapia się ...historia

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)