Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-04-28 13:01:52

czadman
Bicycle repairman
Skąd: Wrocław
Zarejestrowany: 2005-07-08

Zasilacz "nie ładuje"

Mam mały problem.

Mój oryginalny zasilacz do Della po 5 latach musiałem oddać do recyklingu - poszedłem na łatwiznę i zamiast zmienić kabel to kupiłem zamiennik. Przez jakiś czas ładował normalnie, potem przestał. Próbowałem różnych tricków. Nic, mam tylko normalne zasilanie, a poziom naładowania baterii stoi. Czy to może być kwestia zasilacza? Na oryginalnym nigdy mi się coś takiego nie zdarzyło.


http://www.debian.org/logos/openlogo-nd-50.png

Offline

 

#2 2017-04-28 18:31:22

Huk
Smoleńsk BULWA!
Zarejestrowany: 2006-11-08

Re: Zasilacz "nie ładuje"

@czadman:

Na moim firmowy Dell Vostro 3550, zdarzyło mi się jakiś czas temu że na zasilaczu oryginalny Dell'a, podpinam kompa, włączam a tutaj w BIOS'ie komunika "Current provided by power supply is out of specs" (czy coś w tym stylu) - komp szedł ale chyba w trybie maksymalnej oszczędności prądu a bateria stała w miejscu - pomogło przeczyszczenie wtyczki od zasilacza.

Tak więc jak najbardziej jest to możliwe niestety - a z doświadczenia kilku osób które kupowały zamienniki, niestety wynika że to to szybko potrafi zacząć dostarczać inną ilość voltów niż podano :(

O ile jeszcze tego nie robiłeś - spróbuj wyjąć wtyczkę, przedmuchać sprężonym powietrzem część w lapku a samą wtyczkę przetrzeć porządnie i sprawdź czy pomoże - wiem jak to brzmi, ale mówię z doświadczenia że u mnie faktycznie podziałało (ale na zasilcie oryginalnej Dell'a).

Pozdrawiam.

Offline

 

#3 2017-04-29 05:48:43

szewczyk
Stary wyjadacz :P
Zarejestrowany: 2006-12-03

Re: Zasilacz "nie ładuje"

Samo "przedmuchanie wtyczki" nic nie da skoro laptop pracuje na zasilaniu sieciowym , podaj model Dell'a , warto sprawdzić czy napięcie i wydajność prądowa zasilacza "zamiennika" jest odpowiednia

Offline

 

#4 2017-04-29 23:43:40

czadman
Bicycle repairman
Skąd: Wrocław
Zarejestrowany: 2005-07-08

Re: Zasilacz "nie ładuje"

Model komputera Latitude E6510 Intel(R) Core(TM) i7 CPU Q 820 @ 1.73GHz dwa dyski twarde
Zasilacz:
https://s9.postimg.org/ulftikfgr/zasilacz.jpg


http://www.debian.org/logos/openlogo-nd-50.png

Offline

 

#5 2017-04-30 05:49:04

szewczyk
Stary wyjadacz :P
Zarejestrowany: 2006-12-03

Re: Zasilacz "nie ładuje"

0.5V więcej jak fabryczny (ale to nic) , warto go sprawdzić pod obciążeniem 3A np. stara żarówka samochodowa i miernikiem sprawdzić jak opada mu napięcie pod obciążeniem , ja mam starego Lenovo r61 zasilam z takiego zasilacza od della jakiegoś i ładnie ładuje baterie , a napięcie mam 1V mniej jak firmowy lenovo
Jeśli pod obciążęniem pokaże że ma dalej 19V , stawiał bym na uszkodzony od ładowania bateri na płycie lub bezpiecznik polimerowy (koszt wymiany bezpiecznika to ok 1zł :) )

Sprawdź jeszcze w BIOS w battery info co pokazuje o AC supply ;) Delle są uparte i czasem nie lubią zmian zasilaczy , mają jakaś identyfikacje wbudowaną do rozpoznawania zasilacza i czasem głupieje jak mu nie pasuje

Ostatnio edytowany przez szewczyk (2017-04-30 05:54:43)

Offline

 

#6 2017-04-30 07:33:26

czadman
Bicycle repairman
Skąd: Wrocław
Zarejestrowany: 2005-07-08

Re: Zasilacz "nie ładuje"

Z miernikiem może być problem. Jeśli chodzi o BIOS to nie wykrywa zasilacza. Dziś wypróbuję z innymi zasilaczami od Della u szwagra. Dzięki za info.


http://www.debian.org/logos/openlogo-nd-50.png

Offline

 

#7 2017-04-30 17:12:52

czadman
Bicycle repairman
Skąd: Wrocław
Zarejestrowany: 2005-07-08

Re: Zasilacz "nie ładuje"

Sprawa rozwiązana. Sprawdziłem na oryginalnych zasilaczach i ładuje. Dzięki za wsparcie.


http://www.debian.org/logos/openlogo-nd-50.png

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)