Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2016-07-13 21:43:32

endis
Użytkownik
Zarejestrowany: 2016-07-13

Problem z urządzeniami wskazującymi

Witam,
na wstępie proszę o wyrozumiałość - mimo że z linuksa korzystam już wiele lat to nadal jestem jak trawa zielony. Mój problem wygląda następująco: podczas oglądania filmów na youtube nie mogę przewijać, podgłaśniać itp przez myszkę ani przez touchpad. Kiedy jestem na przeglądarce, nie mogę tymi urządzeniami przejść ani na inna podstronę, ani na "podgląd". Tak samo nie mogę zamykać okien urządzeniami wskazującymi. Ogólnie przy otwartych kilku aplikacjach urządzenia te są w połowie martwe - nie wspomnę już o tym że wogóle prawy przycisk nie dzieła. Nie da się tak że niczego przekopiować do terminala - ani ctr+c, ctr+v, ani żaden inny sposób. Działo się tak jak miałem win 7 + debian 7, dziś po formacie i instalacji samego debiana 8 to samo.Proszę o rady. Pozdrawiam

Offline

 

#2 2016-07-14 01:11:57

Wenglu
Użytkownik
Zarejestrowany: 2016-04-30

Re: Problem z urządzeniami wskazującymi

Do kopiowania w terminal może (musi?) służyć shift+insert jeśli nie próbowałeś... Przynajmniej u mnie, w LXtermie, działa.
Myślę, że byłoby dobrze gdybyś napisał jakiego wydania używasz, środowiska graficznego i jądra. Możesz też pokazać

Kod:

dpkg -l | egrep -i "mouse|input"

Nie jestem pewny tego co piszę, więc nie bijcie jeśli poszedłem w złym kierunku...


Do Linuxowych arcymistrzów:
Jestem tu by poszerzać dość skromną wiedzę i dość niedawno wyzbyłem się kajdanów M****softu. Wybaczcie proszę głupie pytania, odpowiedzi czy pomysły.

Offline

 

#3 2016-07-14 06:38:45

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: Problem z urządzeniami wskazującymi

Mój problem wygląda następująco: podczas oglądania filmów na youtube nie mogę przewijać, podgłaśniać itp przez myszkę ani przez touchpad.

Cóż to za tajemnicze urządzenie (o ile Mukhabarat zezwoli na ujawnienie tajemnicy państwowej),
które ma myszkę i touchpad, a nie ma nazwy i symbolu, ani żadnej specyfikacji technicznej?

Anomalie z myszką i touchpadem to pewnie wina konfiguracji Xorga.

Jak będzie wiadomo, cóż to za sprzęt dokładnie, to może coś się wykombinuje z konfigami do inputów Xorga albo nawet Udeva.

Pozdro
;-)

Ostatnio edytowany przez Jacekalex (2016-07-14 06:39:42)


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Offline

 

#4 2016-07-14 07:44:11

Bodzio
Ojciec Założyciel
Skąd: Gorlice
Zarejestrowany: 2004-04-17
Serwis

Re: Problem z urządzeniami wskazującymi

Mysza i klawiatura muszą działać od kopa - nie ma zmiłuj.
Mnie to raczej wygląda na słaby sprzęt. Bardzo słaby - tym bardziej, że na Win7 było podbnie.
...
kopiowanie myszą:
zaznaczasz, przechodzisz do terminala i klikasz (wklejasz) kółkiem.


Debian jest lepszy niż wszystkie klony
Linux register users: #359018
http://www.freebsd.org/gifs/powerlogo.gif
Beskid Niski

Offline

 

#5 2016-07-14 08:08:43

uzytkownikubunt
Zbanowany
Zarejestrowany: 2012-04-25

Re: Problem z urządzeniami wskazującymi

3084

Ostatnio edytowany przez uzytkownikubunt (2016-12-01 01:42:23)

Offline

 

#6 2016-07-14 11:26:23

Zbooj
Dark Sith
Skąd: Siedziba Wszelkiego Zła
Zarejestrowany: 2005-07-28

Re: Problem z urządzeniami wskazującymi

Bodzio napisał(-a):

Mysza i klawiatura muszą działać od kopa - nie ma zmiłuj.
Mnie to raczej wygląda na słaby sprzęt. Bardzo słaby - tym bardziej, że na Win7 było podbnie.
...
kopiowanie myszą:
zaznaczasz, przechodzisz do terminala i klikasz (wklejasz) kółkiem.

Zgadzam się z przedmówcą. Jakie parametry sprzętu?

Z drugiej strony to jest laptop więc, przyjrzałbym się schematowi zarządzania zasilaniem, zwłaszcza myszki/touchpada. Moja mysza bezprzewodowa też wisiała sekundę lub dwie, jak się oszczędzać systemowi zachciało.
Pokaż sekcje tunables

Kod:

powertop

Sprawdź czy masz laptop mode tools

Kod:

dpkg -l | grep laptop

Z trzeciej strony, jakiej wtyczki flasha używasz?

A co do copy/paste http://superuser.com/questions/421463/why-does-ctrl … h-linux-shell

Offline

 

#7 2016-07-14 12:39:35

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: Problem z urządzeniami wskazującymi

Akurat w terminalu nie kopiuj się tymi skrótami klawiatur jak Ctrl-c, Ctrl-v, chociażby dlatego, że Ctrl-c ma za zadanie wysłanie sygnału do uruchomionego w terminalu programu, po którym on zwykle się wyłącza.

A ja tam kopiuję ctrl+c ctrl+v. A właściwie to "ctrl+a+ctrl+c" i ctrl+v, no bo tmux jest dziwny i nie działa na nim zwykle ctrl+c ale ctrl+v działa normalnie. I zrozum tu tmuxa. xD Tak czy inaczej przy zaznaczeniu textu przez shift+mysz, to zwyczajnie kopiuję sobie ctrl+c i ctrl+v. A do przerywania sygnałów mam shift+ctrl+c. Statystycznie to jednak o wiele więcej kopiuję niż przerywam, dlatego te skróty mam pozmieniane xD Poza tym w każdej innej aplikacji jest ctrl+c i ctrl+v dlatego ja się zawsze zastanawiałem czemu nikt tego przerywania sygnałów nie zrobił na shift+ctrl+c i nie zostawił normalnego ctrl+c i ctrl+v dla kopiowania i wklejania. Orientuje się ktoś? xD

Ostatnio edytowany przez morfik (2016-07-14 12:42:00)


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#8 2016-07-14 13:36:28

Zbooj
Dark Sith
Skąd: Siedziba Wszelkiego Zła
Zarejestrowany: 2005-07-28

Re: Problem z urządzeniami wskazującymi

Zapewne chodzi o kompatybilność wsteczną. Podobnie jak MS najpierw użył slashy do wywoływania parametrów poleceń a później odkrył, że jest to zupełnie niekompatybilne z przyjętym zastosowaniem w innych systemach. Slashe używano wówczas do wskazywania ścieżek w systemie plików. Postanowiono więc używać backslash'y w ścieżkach i tak przez wiele lat narobiło się bigosu. Podobno od Win 8 system konwertuje z automatu backslashe na slashe.

Offline

 

#9 2016-07-14 14:05:15

uzytkownikubunt
Zbanowany
Zarejestrowany: 2012-04-25

Re: Problem z urządzeniami wskazującymi

3086

Ostatnio edytowany przez uzytkownikubunt (2016-12-01 01:42:26)

Offline

 

#10 2016-07-14 14:20:08

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: Problem z urządzeniami wskazującymi

To tylko przykład niezrozumienia dania ctrl+c do ubijania procesów, jakby shift+ctrl+c brakowało. xD


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#11 2016-07-14 16:21:23

endis
Użytkownik
Zarejestrowany: 2016-07-13

Re: Problem z urządzeniami wskazującymi

Wenglu napisał(-a):

Do kopiowania w terminal może (musi?) służyć shift+insert jeśli nie próbowałeś... Przynajmniej u mnie, w LXtermie, działa.
Myślę, że byłoby dobrze gdybyś napisał jakiego wydania używasz, środowiska graficznego i jądra. Możesz też pokazać

Kod:

dpkg -l | egrep -i "mouse|input"

Nie jestem pewny tego co piszę, więc nie bijcie jeśli poszedłem w złym kierunku...

A więc Wenglu, po kolei:
shift+insert działa - dzięki,

Debian GNU/Linux 8.5 (jessie)

Linux version 3.16.0-4-686-pae (debian-kernel@lists.debian.org) ( gcc version 4.8.4)  (Debian 4.8.4-1) #1 SMP Debian 3.16.7-ckt25-2+deb8u3 (2016-07-02)

PS zaznaczanie tekstu w terminalu nie działa.

Kod:

maks@debian:~$ dpkg -l | egrep -i "mouse|input"
ii  gir1.2-ibus-1.0:i386                  1.5.9-1                              i386         Intelligent Input Bus - introspection data
ii  libgpm2:i386                          1.20.4-6.1+b2                        i386         General Purpose Mouse - shared library
ii  libibus-1.0-5:i386                    1.5.9-1                              i386         Intelligent Input Bus - shared library
ii  libinput5:i386                        0.6.0+dfsg-2                         i386         input device management and event handling library - shared library
ii  libwinpr-input0.1:i386                1.1.0~git20140921.1.440916e+dfsg1-4  i386         Windows Portable Runtime library (input library)
ii  libxi6:i386                           2:1.7.4-1+b2                         i386         X11 Input extension library
ii  mousetweaks                           3.12.0-1                             i386         mouse accessibility enhancements for the GNOME desktop
ii  xserver-xorg-input-all                1:7.7+7                              i386         X.Org X server -- input driver metapackage
ii  xserver-xorg-input-evdev              1:2.9.0-2                            i386         X.Org X server -- evdev input driver
ii  xserver-xorg-input-mouse              1:1.9.1-1                            i386         X.Org X server -- mouse input driver
ii  xserver-xorg-input-synaptics          1.8.1-1                              i386         Synaptics TouchPad driver for X.Org server
ii  xserver-xorg-input-vmmouse            1:13.0.0-1+b3                        i386         X.Org X server -- VMMouse input driver to use with VMWare
ii  xserver-xorg-input-wacom              0.26.0+20140918-1                    i386         X.Org X server -- Wacom input driver

Ostatnio edytowany przez endis (2016-07-14 16:42:37)

Offline

 

#12 2016-07-14 16:31:32

uzytkownikubunt
Zbanowany
Zarejestrowany: 2012-04-25

Re: Problem z urządzeniami wskazującymi

3087

Ostatnio edytowany przez uzytkownikubunt (2016-12-01 01:42:27)

Offline

 

#13 2016-07-14 16:44:49

endis
Użytkownik
Zarejestrowany: 2016-07-13

Re: Problem z urządzeniami wskazującymi

Jacekalex napisał(-a):

Mój problem wygląda następująco: podczas oglądania filmów na youtube nie mogę przewijać, podgłaśniać itp przez myszkę ani przez touchpad.

Cóż to za tajemnicze urządzenie (o ile Mukhabarat zezwoli na ujawnienie tajemnicy państwowej),
które ma myszkę i touchpad, a nie ma nazwy i symbolu, ani żadnej specyfikacji technicznej?

Anomalie z myszką i touchpadem to pewnie wina konfiguracji Xorga.

Jak będzie wiadomo, cóż to za sprzęt dokładnie, to może coś się wykombinuje z konfigami do inputów Xorga albo nawet Udeva.

Pozdro
;-)

Sorry :) czas mnie gonił i wyrywkowo napisałem - pomijając wiele rzeczy - mój błąd.

Ta tajemnicza maszyna to: Lenovo G500s

Bodzio napisał(-a):

Mysza i klawiatura muszą działać od kopa - nie ma zmiłuj.
Mnie to raczej wygląda na słaby sprzęt. Bardzo słaby - tym bardziej, że na Win7 było podbnie.
...
kopiowanie myszą:
zaznaczasz, przechodzisz do terminala i klikasz (wklejasz) kółkiem.

Sprostowanie, na windzie działało, tylko tak jak ta winda - bardzo wolno.

uzytkownikubunt napisał(-a):

Akurat w terminalu nie kopiuj się tymi skrótami klawiatur jak Ctrl-c, Ctrl-v, chociażby dlatego, że Ctrl-c ma za zadanie wysłanie sygnału do uruchomionego w terminalu programu, po którym on zwykle się wyłącza.
W edytorach np mousepad czy LibreOffice Writer powinny te skróty działać.
Co do urządzeń wskazujących to jednak dziwne rzeczy się dzieją. Jeśli myszka traci połączenie z komputerem (np zmęczeniowo pracujący materiał przewodu w końcu stracił spójność) to chyba w dmesg powinno być widać rozłączanie i podłączanie myszki.
Z drugiej strony u Ciebie problematycznie działa zarówno touchpad jak i myszka. Chociaż jeśli są podpięte do wspólnej magistrali USB, to może jedno przeszkadza drugiemu? Czy touchpad również tak słabo działa, jeśli całkiem odłączysz myszkę?
Pokaż wyniki:

Kod:

tail -n 10 /var/log/Xorg.0.log
dmesg | tail -n 40
lsusb

Proszę:

Kod:

maks@debian:~$ tail -n 10 /var/log/Xorg.0.log
[  2855.756] (II) evdev:  USB OPTICAL MOUSE: Adding scrollwheel support
[  2855.756] (**) evdev:  USB OPTICAL MOUSE: YAxisMapping: buttons 4 and 5
[  2855.756] (**) evdev:  USB OPTICAL MOUSE: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[  2855.756] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:14.0/usb3/3-1/3-1:1.0/0003:0000:0538.0001/input/input15/event14"
[  2855.756] (II) XINPUT: Adding extended input device " USB OPTICAL MOUSE" (type: MOUSE, id 14)
[  2855.756] (II) evdev:  USB OPTICAL MOUSE: initialized for relative axes.
[  2855.757] (**)  USB OPTICAL MOUSE: (accel) keeping acceleration scheme 1
[  2855.757] (**)  USB OPTICAL MOUSE: (accel) acceleration profile 0
[  2855.757] (**)  USB OPTICAL MOUSE: (accel) acceleration factor: 2.000
[  2855.757] (**)  USB OPTICAL MOUSE: (accel) acceleration threshold: 4
maks@debian:~$ dmesg | tail -n 40
[   21.825045] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20140424/nsarguments-95)
[   21.825245] ACPI: \_SB_.PCI0.PEG0.PEGP: failed to evaluate _DSM
[   21.825254] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20140424/nsarguments-95)
[   23.478142] alx 0000:02:00.0: irq 47 for MSI/MSI-X
[   23.479585] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   23.483595] iwlwifi 0000:03:00.0: L1 Enabled - LTR Disabled
[   23.491234] iwlwifi 0000:03:00.0: Radio type=0x0-0x0-0x0
[   23.561369] iwlwifi 0000:03:00.0: L1 Enabled - LTR Disabled
[   23.568993] iwlwifi 0000:03:00.0: Radio type=0x0-0x0-0x0
[   23.632893] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   24.251911] wlan0: authenticate with b0:48:7a:d5:03:60
[   24.264450] wlan0: send auth to b0:48:7a:d5:03:60 (try 1/3)
[   24.266629] wlan0: authenticated
[   24.268284] wlan0: associate with b0:48:7a:d5:03:60 (try 1/3)
[   24.271243] wlan0: RX AssocResp from b0:48:7a:d5:03:60 (capab=0x431 status=0 aid=2)
[   24.273841] wlan0: associated
[   24.273862] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   24.273896] cfg80211: Calling CRDA for country: US
[   24.277163] cfg80211: Regulatory domain changed to country: US
[   24.277167] cfg80211:  DFS Master region: FCC
[   24.277169] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp), (dfs_cac_time)
[   24.277171] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (N/A, 3000 mBm), (N/A)
[   24.277174] cfg80211:   (5170000 KHz - 5250000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 1700 mBm), (N/A)
[   24.277176] cfg80211:   (5250000 KHz - 5330000 KHz @ 80000 KHz, 160000 KHz AUTO), (N/A, 2300 mBm), (0 s)
[   24.277178] cfg80211:   (5735000 KHz - 5835000 KHz @ 80000 KHz), (N/A, 3000 mBm), (N/A)
[   24.277180] cfg80211:   (57240000 KHz - 63720000 KHz @ 2160000 KHz), (N/A, 4000 mBm), (N/A)
[   30.806468] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20140424/nsarguments-95)
[   30.806613] ACPI: \_SB_.PCI0.PEG0.PEGP: failed to evaluate _DSM
[   30.806618] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20140424/nsarguments-95)
[   30.812590] nouveau E[    PBUS][0000:01:00.0] MMIO write of 0x0000001f FAULT at 0x6013d4 [ !ENGINE ]
[ 2854.657286] usb 3-1: new low-speed USB device number 2 using xhci_hcd
[ 2854.788500] usb 3-1: New USB device found, idVendor=0000, idProduct=0538
[ 2854.788506] usb 3-1: New USB device strings: Mfr=0, Product=1, SerialNumber=0
[ 2854.788510] usb 3-1: Product:  USB OPTICAL MOUSE
[ 2854.788705] usb 3-1: ep 0x81 - rounding interval to 64 microframes, ep desc says 80 microframes
[ 2854.833425] hidraw: raw HID events driver (C) Jiri Kosina
[ 2854.850337] usbcore: registered new interface driver usbhid
[ 2854.850340] usbhid: USB HID core driver
[ 2854.855050] input:  USB OPTICAL MOUSE as /devices/pci0000:00/0000:00:14.0/usb3/3-1/3-1:1.0/0003:0000:0538.0001/input/input15
[ 2854.855257] hid-generic 0003:0000:0538.0001: input,hidraw0: USB HID v1.11 Mouse [ USB OPTICAL MOUSE] on usb-0000:00:14.0-1/input0

Zbooj napisał(-a):

Bodzio napisał(-a):

Mysza i klawiatura muszą działać od kopa - nie ma zmiłuj.
Mnie to raczej wygląda na słaby sprzęt. Bardzo słaby - tym bardziej, że na Win7 było podbnie.
...
kopiowanie myszą:
zaznaczasz, przechodzisz do terminala i klikasz (wklejasz) kółkiem.

Zgadzam się z przedmówcą. Jakie parametry sprzętu?

Z drugiej strony to jest laptop więc, przyjrzałbym się schematowi zarządzania zasilaniem, zwłaszcza myszki/touchpada. Moja mysza bezprzewodowa też wisiała sekundę lub dwie, jak się oszczędzać systemowi zachciało.
Pokaż sekcje tunables

Kod:

powertop

Sprawdź czy masz laptop mode tools

Kod:

dpkg -l | grep laptop

Z trzeciej strony, jakiej wtyczki flasha używasz?

A co do copy/paste http://superuser.com/questions/421463/why-does-ctrl … h-linux-shell

Proszę:

Kod:

maks@debian:~$ powertop
bash: powertop: nie znaleziono polecenia
maks@debian:~$ dpkg -l | grep laptop
ii  laptop-detect                         0.13.7                               i386         attempt to detect a laptop
ii  task-laptop                           3.31+deb8u1                          all          laptop
maks@debian:~$

Shockwave Flash

    Plik: libflashplayer.so
    Ścieżka: /usr/lib/flashplugin-nonfree/libflashplayer.so
    Wersja: 11.2.202.626
    Stan: Włączony
    Shockwave Flash 11.2 r202

@Zbooj
Panie Złoty, postów nie nabijaj i używaj na listość boską znacznika code

Offline

 

#14 2016-07-14 17:20:55

Zbooj
Dark Sith
Skąd: Siedziba Wszelkiego Zła
Zarejestrowany: 2005-07-28

Re: Problem z urządzeniami wskazującymi

Kod:

aptitude install powertop laptop-mode-tools

Tak na dobry początek

Masz na tym Pentiuma 2020M?
Więc dlaczego paczki są na i386 skoro specyfikacja mówi jasno, że to procesor 64bitowy?
http://ark.intel.com/pl/products/71142/Intel-Pentiu … ache-2_40-GHz

Pokaż jeszcze

Kod:

lspci

Offline

 

#15 2016-07-15 05:25:24

endis
Użytkownik
Zarejestrowany: 2016-07-13

Re: Problem z urządzeniami wskazującymi

Kod:

maks@debian:~$ lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
00:1f.2 IDE interface: Intel Corporation 7 Series Chipset Family 4-port SATA Controller [IDE mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
00:1f.5 IDE interface: Intel Corporation 7 Series Chipset Family 2-port SATA Controller [IDE mode] (rev 04)
01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)
02:00.0 Ethernet controller: Qualcomm Atheros QCA8172 Fast Ethernet (rev 10)
03:00.0 Network controller: Intel Corporation Centrino Wireless-N 135 (rev c4)
maks@debian:~$

Offline

 

#16 2016-07-15 11:24:19

Pavlo950
człowiek pasjonat :D
Zarejestrowany: 2012-02-20
Serwis

Re: Problem z urządzeniami wskazującymi

Zbooj napisał(-a):

Kod:

aptitude install powertop laptop-mode-tools

O ile instalację tego pierwszego jestem w stanie zrozumieć, o tyle to drugie jest według mnie zbędne. Bo na co to komu potrzebne?

Offline

 

#17 2016-07-15 17:58:23

Zbooj
Dark Sith
Skąd: Siedziba Wszelkiego Zła
Zarejestrowany: 2005-07-28

Re: Problem z urządzeniami wskazującymi

Pavlo950 napisał(-a):

Zbooj napisał(-a):

Kod:

aptitude install powertop laptop-mode-tools

O ile instalację tego pierwszego jestem w stanie zrozumieć, o tyle to drugie jest według mnie zbędne. Bo na co to komu potrzebne?

Czy wniosłeś coś tym postem do dyskusji?
Dlaczego uważasz, że zbędne? Uzasadnij

@endis
Której karty graficznej używasz?
Ponawiam pytanie:
Masz na tym Pentiuma 2020M?
Jeśli nie to jaki procesor?
Paczki masz i386.

Offline

 

#18 2016-07-15 18:22:30

uzytkownikubunt
Zbanowany
Zarejestrowany: 2012-04-25

Re: Problem z urządzeniami wskazującymi

3089

Ostatnio edytowany przez uzytkownikubunt (2016-12-01 01:42:30)

Offline

 

#19 2016-07-15 19:38:07

endis
Użytkownik
Zarejestrowany: 2016-07-13

Re: Problem z urządzeniami wskazującymi

Kod:

maks@debian:~$ lspci -vv
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
    Latency: 0
    Capabilities: <access denied>
    Kernel driver in use: ivb_uncore

00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09) (prog-if 00 [Normal decode])
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
    I/O behind bridge: 00003000-00003fff
    Memory behind bridge: d2000000-d2ffffff
    Prefetchable memory behind bridge: 00000000c0000000-00000000d1ffffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
        PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport

00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA controller])
    Subsystem: Lenovo Device 3912
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 45
    Region 0: Memory at d3000000 (64-bit, non-prefetchable) [size=4M]
    Region 2: Memory at e0000000 (64-bit, prefetchable) [size=256M]
    Region 4: I/O ports at 4000 [size=64]
    Expansion ROM at <unassigned> [disabled]
    Capabilities: <access denied>
    Kernel driver in use: i915

00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04) (prog-if 30 [XHCI])
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Interrupt: pin A routed to IRQ 41
    Region 0: Memory at d3600000 (64-bit, non-prefetchable) [size=64K]
    Capabilities: <access denied>
    Kernel driver in use: xhci_hcd

00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 43
    Region 0: Memory at d3614000 (64-bit, non-prefetchable) [size=16]
    Capabilities: <access denied>
    Kernel driver in use: mei_me

00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04) (prog-if 20 [EHCI])
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Interrupt: pin A routed to IRQ 16
    Region 0: Memory at d3618000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>
    Kernel driver in use: ehci-pci

00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Interrupt: pin A routed to IRQ 44
    Region 0: Memory at d3610000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4) (prog-if 00 [Normal decode])
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
    I/O behind bridge: 00002000-00002fff
    Memory behind bridge: d3500000-d35fffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
        PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport

00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4) (prog-if 00 [Normal decode])
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
    Memory behind bridge: d3400000-d34fffff
    Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- <SERR- <PERR-
    BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-
        PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
    Capabilities: <access denied>
    Kernel driver in use: pcieport

00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04) (prog-if 20 [EHCI])
    Subsystem: Lenovo Device 3977
    Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Interrupt: pin A routed to IRQ 23
    Region 0: Memory at d3617000 (32-bit, non-prefetchable) [size=1K]
    Capabilities: <access denied>
    Kernel driver in use: ehci-pci

00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
    Subsystem: Lenovo Device 3977
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Capabilities: <access denied>
    Kernel driver in use: lpc_ich

00:1f.2 IDE interface: Intel Corporation 7 Series Chipset Family 4-port SATA Controller [IDE mode] (rev 04) (prog-if 8f [Master SecP SecO PriP PriO])
    Subsystem: Lenovo Device 3977
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin B routed to IRQ 19
    Region 0: I/O ports at 40b8 [size=8]
    Region 1: I/O ports at 40cc [size=4]
    Region 2: I/O ports at 40b0 [size=8]
    Region 3: I/O ports at 40c8 [size=4]
    Region 4: I/O ports at 4090 [size=16]
    Region 5: I/O ports at 4080 [size=16]
    Capabilities: <access denied>
    Kernel driver in use: ata_piix

00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
    Subsystem: Lenovo Device 3977
    Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Interrupt: pin C routed to IRQ 19
    Region 0: Memory at d3615000 (64-bit, non-prefetchable) [size=256]
    Region 4: I/O ports at 4040 [size=32]

00:1f.5 IDE interface: Intel Corporation 7 Series Chipset Family 2-port SATA Controller [IDE mode] (rev 04) (prog-if 85 [Master SecO PriO])
    Subsystem: Lenovo Device 3977
    Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0
    Interrupt: pin A routed to IRQ 21
    Region 0: I/O ports at 40a8 [size=8]
    Region 1: I/O ports at 40c4 [size=4]
    Region 2: I/O ports at 40a0 [size=8]
    Region 3: I/O ports at 40c0 [size=4]
    Region 4: I/O ports at 4070 [size=16]
    Region 5: I/O ports at 4060 [size=16]
    Capabilities: <access denied>
    Kernel driver in use: ata_piix

01:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/820M / GT 620M/625M/630M/720M] (rev a1)
    Subsystem: Lenovo GeForce 720M
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Interrupt: pin A routed to IRQ 46
    Region 0: Memory at d2000000 (32-bit, non-prefetchable) [size=16M]
    Region 1: Memory at c0000000 (64-bit, prefetchable) [size=256M]
    Region 3: Memory at d0000000 (64-bit, prefetchable) [size=32M]
    Region 5: I/O ports at 3000 [size=128]
    Expansion ROM at <ignored> [disabled]
    Capabilities: <access denied>
    Kernel driver in use: nouveau

02:00.0 Ethernet controller: Qualcomm Atheros QCA8172 Fast Ethernet (rev 10)
    Subsystem: Lenovo Device 3804
    Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Interrupt: pin A routed to IRQ 47
    Region 0: Memory at d3500000 (64-bit, non-prefetchable) [size=256K]
    Region 2: I/O ports at 2000 [size=128]
    Capabilities: <access denied>
    Kernel driver in use: alx

03:00.0 Network controller: Intel Corporation Centrino Wireless-N 135 (rev c4)
    Subsystem: Intel Corporation Centrino Wireless-N 135 BGN
    Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
    Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    Latency: 0, Cache Line Size: 64 bytes
    Interrupt: pin A routed to IRQ 42
    Region 0: Memory at d3400000 (64-bit, non-prefetchable) [size=8K]
    Capabilities: <access denied>
    Kernel driver in use: iwlwifi

maks@debian:~$

Kod:

maks@debian:~$ uname -a && apt -y install lsb-release 1>/dev/null 2>1 && lsb_release -a || echo Porazka
Linux debian 3.16.0-4-686-pae #1 SMP Debian 3.16.7-ckt25-2+deb8u3 (2016-07-02) i686 GNU/Linux
Porazka
maks@debian:~$

Offline

 

#20 2016-07-15 20:10:30

uzytkownikubunt
Zbanowany
Zarejestrowany: 2012-04-25

Re: Problem z urządzeniami wskazującymi

3090

Ostatnio edytowany przez uzytkownikubunt (2016-12-01 01:42:31)

Offline

 

#21 2016-09-22 16:37:38

Jerzdna
Użytkownik
Zarejestrowany: 2016-09-22

Re: Problem z urządzeniami wskazującymi

Okazało się, że winny był sprzęt. Dziękuje za wszelką pomoc. Temat uważam za wyczerpany.

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)