Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2018-11-03 17:26:43

Pakos
Członek DUG
Zarejestrowany: 2007-06-12
Serwis

[solved]pulseaudo - dummy output

Leciał sobie dzisiaj update i jak by w pavucontrol wcięło wszystkie urządzenia, jest tylko dummy-output.

Kod:

Start-Date: 2018-11-03  12:46:30
Requested-By: ansible (1002)
Install: perl-modules-5.28:amd64 (5.28.0-3, automatic), libperl5.28:amd64 (5.28.0-3, automatic)
Upgrade: perl-base:amd64 (5.26.2-7+b1, 5.28.0-3), libdjvulibre-text:amd64 (3.5.27.1-9, 3.5.27.1-10), libvte-2.91-0:amd64 (0.54.1-1, 0.54.2-1), libnet-ssleay-perl:amd64 (1.85-2, 1.85-2+b1), linux-libc-dev:amd64 (4.18.10-2, 4.18.10-2+b1), libxapian30:amd64 (1.4.8-1, 1.4.9-1), imagemagick:amd64 (8:6.9.10.14+dfsg-5, 8:6.9.10.14+dfsg-5+b1), gnome-desktop3-data:amd64 (3.30.1-1, 3.30.2-1), libasound2-data:amd64 (1.1.6-1, 1.1.7-1), libmagickwand-6.q16-6:amd64 (8:6.9.10.14+dfsg-5, 8:6.9.10.14+dfsg-5+b1), libxmmsclient6:amd64 (0.8+dfsg-18.1+b6, 0.8+dfsg-18.1+b7), libfcgi-perl:amd64 (0.78-2+b2, 0.78-2+b3), liblocale-gettext-perl:amd64 (1.07-3+b3, 1.07-3+b4), python3-pyatspi:amd64 (2.30.0+dfsg-1, 2.30.0+dfsg-2), libzbar0:amd64 (0.10+doc-10.1+b3, 0.10+doc-10.1+b4), alsa-utils:amd64 (1.1.6-1, 1.1.7-1), libpq5:amd64 (11.0-1, 11.0-1+b1), libpango-perl:amd64 (1.227-3, 1.227-3+b1), libfile-fcntllock-perl:amd64 (0.22-3+b4, 0.22-3+b5), libcairo-perl:amd64 (1.106-3, 1.106-3+b1), imagemagick-6.q16:amd64 (8:6.9.10.14+dfsg-5, 8:6.9.10.14+dfsg-5+b1), libsnmp30:amd64 (5.7.3+dfsg-4, 5.7.3+dfsg-4+b1), linux-image-4.18.0-2-amd64:amd64 (4.18.10-2, 4.18.10-2+b1), libgnome-desktop-3-17:amd64 (3.30.1-1, 3.30.2-1), libsub-name-perl:amd64 (0.21-1+b2, 0.21-1+b3), libnet-dbus-perl:amd64 (1.1.0-5, 1.1.0-5+b1), irssi:amd64 (1.1.1-1, 1.1.1-1+b1), libjdom1-java:amd64 (1.1.3-1, 1.1.3-2), libglib-perl:amd64 (3:1.328-1, 3:1.328-1+b1), libmagickcore-6.q16-6:amd64 (8:6.9.10.14+dfsg-5, 8:6.9.10.14+dfsg-5+b1), libasound2:amd64 (1.1.6-1, 1.1.7-1), libasound2:i386 (1.1.6-1, 1.1.7-1), libasound2-plugins:amd64 (1.1.6-1+b1, 1.1.7-1), libasound2-plugins:i386 (1.1.6-1+b1, 1.1.7-1), libvisual-0.4-0:amd64 (0.4.0-11, 0.4.0-12), libvisual-0.4-0:i386 (0.4.0-11, 0.4.0-12), libdjvulibre21:amd64 (3.5.27.1-9, 3.5.27.1-10), libvte-2.91-common:amd64 (0.54.1-1, 0.54.2-1), vim-gtk3:amd64 (2:8.1.0320-1, 2:8.1.0320-1+b1), perl:amd64 (5.26.2-7+b1, 5.28.0-3), linux-kbuild-4.18:i386 (4.18.10-2, 4.18.10-2+b1), libxml-parser-perl:amd64 (2.44-2+b3, 2.44-2+b4), linux-compiler-gcc-7-x86:amd64 (4.18.10-2, 4.18.10-2+b1), libtext-iconv-perl:amd64 (1.7-5+b6, 1.7-5+b7), libhtml-parser-perl:amd64 (3.72-3+b2, 3.72-3+b3), libalgorithm-diff-xs-perl:amd64 (0.04-5, 0.04-5+b1), libgtk2-perl:amd64 (2:1.24992-1+b1, 2:1.24992-1+b2), linux-headers-4.18.0-2-amd64:amd64 (4.18.10-2, 4.18.10-2+b1), libtext-charwidth-perl:amd64 (0.04-7.1, 0.04-7.1+b1), bash-completion:amd64 (1:2.8-1, 1:2.8-1.1)
Remove: perl-modules-5.26:amd64 (5.26.2-7), libperl5.26:amd64 (5.26.2-7+b1)
End-Date: 2018-11-03  12:47:18

Kod:

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:01.1 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x8 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
07:00.0 3D controller: NVIDIA Corporation GK208M [GeForce GT 740M] (rev a1)
08:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)
09:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)

00:00.0 0600: 8086:0c04 (rev 06)
00:01.0 0604: 8086:0c01 (rev 06)
00:01.1 0604: 8086:0c05 (rev 06)
00:02.0 0300: 8086:0416 (rev 06)
00:03.0 0403: 8086:0c0c (rev 06)
00:14.0 0c03: 8086:8c31 (rev 05)
00:16.0 0780: 8086:8c3a (rev 04)
00:1a.0 0c03: 8086:8c2d (rev 05)
00:1b.0 0403: 8086:8c20 (rev 05)
00:1c.0 0604: 8086:8c16 (rev d5)
00:1c.4 0604: 8086:8c18 (rev d5)
00:1d.0 0c03: 8086:8c26 (rev 05)
00:1f.0 0601: 8086:8c49 (rev 05)
00:1f.2 0106: 8086:8c03 (rev 05)
00:1f.3 0c05: 8086:8c22 (rev 05)
07:00.0 0302: 10de:1292 (rev a1)
08:00.0 0200: 10ec:8136 (rev 07)
09:00.0 0280: 8086:08b2 (rev 73)

cat /proc/asound/cards
 0 [HDMI           ]: HDA-Intel - HDA Intel HDMI
                      HDA Intel HDMI at 0xb5710000 irq 35
 1 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xb5714000 irq 33
cat /proc/asound/modules
 0 snd_hda_intel
 1 snd_hda_intel

cat /proc/asound/version
Advanced Linux Sound Architecture Driver Version k4.18.0-2-amd64.

uname -a
Linux baza 4.18.0-2-amd64 #1 SMP Debian 4.18.10-2 (2018-11-02) x86_64 GNU/Linux

dpkg -l | grep alsa
ii  alsa-utils                            1.1.6-1                         amd64        Utilities for configuring and using ALSA
ii  gstreamer1.0-alsa:amd64               1.14.4-1                        amd64        GStreamer plugin for ALSA

dpkg -l | grep pulse
ii  gstreamer1.0-pulseaudio:amd64         1.14.4-1                        amd64        GStreamer plugin for PulseAudio
ii  libpulse-mainloop-glib0:amd64         12.2-2                          amd64        PulseAudio client libraries (glib support)
ii  libpulse0:amd64                       12.2-2                          amd64        PulseAudio client libraries
ii  libpulse0:i386                        12.2-2                          i386         PulseAudio client libraries
ii  libpulsedsp:amd64                     12.2-2                          amd64        PulseAudio OSS pre-load library
ii  pulseaudio                            12.2-2                          amd64        PulseAudio sound server
ii  pulseaudio-module-bluetooth           12.2-2                          amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-utils                      12.2-2                          amd64        Command line tools for the PulseAudio sound server
ii  xfce4-pulseaudio-plugin:amd64         0.4.1-1                         amd64        Xfce4 panel plugin to control pulseaudio

http://www.alsa-project.org/db/?f=b78f270389ef7ca108ec860d0326c83a966560af




============
edit:
mam winowajcę, https://www.mail-archive.com/debian-bugs-rc@lists.d … sg514356.html

Ostatnio edytowany przez Pakos (2018-11-03 17:49:44)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
Możesz wyłączyć AdBlock — tu nie ma reklam ;-)