Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2017-09-04 21:50:26

div
Użytkownik
Zarejestrowany: 2017-09-04

failed to start raise network, problem z wifi po instalacji

Czesc, mam problem w wifi w laptopie(starym - Dell latitude 4300), o ile sie nie myle na ubuntu wszystko mi dzialalo
przy instalacji wyskoczylo ze brakuje firmware do wifi, zainstalowalem pakiet firmware-linux-nonfree i firmware-iwlwifi_0.43
normalnie moge polaczyc sie z siecia w domu tylko zadne strony sie nie laduja


systemctl status networking.service gdy jestem polaczony kablem routera

Kod:

● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor prese
   Active: failed (Result: exit-code) since Mon 2017-09-04 20:22:56 CEST; 1h 20m
     Docs: man:interfaces(5)
  Process: 413 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1
  Process: 235 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ 
 Main PID: 413 (code=exited, status=1/FAILURE)

jak wlaczalem laptop od razu wifi to wyskakiwalo wiecej 11 linijek, z tym samym bledem(jego rozwinieciem)

nano /etc/network/interfaces

Kod:

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

Offline

 

#2 2017-09-05 08:23:41

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: failed to start raise network, problem z wifi po instalacji

W jaki sposób łączysz się z siecią? Używasz network manganera?

Kod:

systemctl status network-manager

Pokaż wynik

Kod:

ip addr show
ip route show

Ostatnio edytowany przez urbinek (2017-09-05 08:25:09)


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

#3 2017-09-05 14:39:01

hi
Członek DUG
Skąd: Lechistan
Zarejestrowany: 2016-03-24

Re: failed to start raise network, problem z wifi po instalacji

usuń network-manager-a i zainstaluj wicd

Ostatnio edytowany przez hi (2017-09-05 14:41:01)


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku.

Offline

 

#4 2017-09-05 15:33:01

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: failed to start raise network, problem z wifi po instalacji

hi napisał(-a):

usuń network-manager-a i zainstaluj wicd

Z deszczu pod rynnę.

Poza tym z takimi ‚genialnymi” pomysłami to trzeba poczekać na jakieś konkretniejsze informacje.

Offline

 

#5 2017-09-05 15:39:35

hi
Członek DUG
Skąd: Lechistan
Zarejestrowany: 2016-03-24

Re: failed to start raise network, problem z wifi po instalacji

yossarian ale ja jestem pewny, że to wina bubla jakim jest network-manager, milion razy przerabiane. Tym razem szklana kula mi zadziałała :)

przykładowo nm lubi sobie wyczyścić /etc/network/interfaces i robić inne nieciekawe akcje

Ostatnio edytowany przez hi (2017-09-05 15:42:29)


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku.

Offline

 

#6 2017-09-05 15:51:04

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: failed to start raise network, problem z wifi po instalacji

A wicd to nie bubel?
Jeszcze większy i do tego przestarzały.

przykładowo nm lubi sobie wyczyścić /etc/network/interfaces i robić inne nieciekawe akcje

Zamiast pisać głupoty przeczytaj jeszcze raz pierwszy post.

Offline

 

#7 2017-09-05 15:56:40

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

Kod:

xyz@abc:~$ systemctl status network-manager
● NetworkManager.service - Network Manager
   Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor p
   Active: active (running) since Tue 2017-09-05 15:45:38 CEST; 3min 51s ago
     Docs: man:NetworkManager(8)
 Main PID: 398 (NetworkManager)
    Tasks: 5 (limit: 4915)
   CGroup: /system.slice/NetworkManager.service
           ├─ 398 /usr/sbin/NetworkManager --no-daemon
           ├─ 752 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helpe
           └─1092 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helpe







xyz@abc:~$ ip addr show
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp0s25: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 00:26:b9:a4:74:de brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.10/24 brd 192.168.1.255 scope global dynamic enp0s25
       valid_lft 259103sec preferred_lft 259103sec
    inet6 fe80::226:b9ff:fea4:74de/64 scope link 
       valid_lft forever preferred_lft forever
3: wlp12s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether 00:24:d6:74:e9:2e brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.9/24 brd 192.168.1.255 scope global dynamic wlp12s0
       valid_lft 258996sec preferred_lft 258996sec
    inet6 fe80::1ac4:892f:a4b1:900b/64 scope link 
       valid_lft forever preferred_lft forever
4: wwp0s29f7u6i7: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether 02:80:37:ec:02:00 brd ff:ff:ff:ff:ff:ff




xyz@abc:~$ ip route show
default via 192.168.1.1 dev enp0s25 proto static metric 100 
default via 192.168.1.1 dev wlp12s0 proto static metric 600 
169.254.0.0/16 dev wlp12s0 scope link metric 1000 
192.168.1.0/24 dev enp0s25 proto kernel scope link src 192.168.1.10 metric 100 
192.168.1.0/24 dev wlp12s0 proto kernel scope link src 192.168.1.9 metric 600

Offline

 

#8 2017-09-05 15:58:46

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: failed to start raise network, problem z wifi po instalacji

Pokaż jeszcze:

Kod:

cat /etc/network/interfaces.d/*

Offline

 

#9 2017-09-05 16:01:13

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

Kod:

xyz@abc:~$ cat /etc/network/interfaces.d/*
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

Offline

 

#10 2017-09-05 16:04:27

yossarian
Szczawiożerca
Skąd: Shangri-La
Zarejestrowany: 2011-04-25

Re: failed to start raise network, problem z wifi po instalacji

Nie masz interfejsu eth0.

Musisz sobie to zmienić na poprawne (otrzymane wcześniej w ip addr show).

Offline

 

#11 2017-09-05 16:10:14

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

hmm? co to znaczy?moglbys mi to wytlumaczyc? mam skopiowac wynik ip addr show i wrzucic go do interfaces.d?

Ostatnio edytowany przez div (2017-09-05 16:18:13)

Offline

 

#12 2017-09-05 16:17:24

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: failed to start raise network, problem z wifi po instalacji

Chodzi o podmianę interfejsu z eth0 na enp0s25  w

Kod:

auto eth0
iface eth0 inet dhcp

Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#13 2017-09-05 16:21:02

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

jest ok?

Kod:

auto lo
iface lo inet loopback

#auto eth0
#iface eth0 inet dhcp



enp0s25: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 00:26:b9:a4:74:de brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.10/24 brd 192.168.1.255 scope global dynamic enp0s25
       valid_lft 259103sec preferred_lft 259103sec
    inet6 fe80::226:b9ff:fea4:74de/64 scope link 
       valid_lft forever preferred_lft forever

Offline

 

#14 2017-09-05 16:24:27

morfik
Cenzor wirtualnego świata
Skąd: ze WSI
Zarejestrowany: 2011-09-15
Serwis

Re: failed to start raise network, problem z wifi po instalacji

Nie, zamień nazwy interfejsów po prostu. xD


Morfitronik — blog o linux'ach, głównie Debian, OpenWRT/LEDE i Android

Offline

 

#15 2017-09-05 16:27:56

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

tyle? xd

Kod:

auto lo
iface lo inet loopback

auto enp0s25
iface enp0s25 inet dhcp

Offline

 

#16 2017-09-05 17:58:36

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: failed to start raise network, problem z wifi po instalacji

A w jakim pliku to wpisujesz?
Jak masz NM i chcesz przejść na zarządzanie z poziomu interfeces to dobrze jest też ustawić

Kod:

managed=true

w /etc/NetworkManager/NetworkManager.conf.

Offline

 

#17 2017-09-05 20:59:59

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

nie ma bledu, ale dalej gdy jestem polaczony z wifi nie potrafie zaladowac zadnej strony

Kod:

xyz@abc:~$ systemctl status networking.service
● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor prese
   Active: active (exited) since Tue 2017-09-05 20:49:26 CEST; 2min 0s ago
     Docs: man:interfaces(5)
  Process: 407 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=0
  Process: 225 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ 
 Main PID: 407 (code=exited, status=0/SUCCESS)
    Tasks: 1 (limit: 4915)
   CGroup: /system.slice/networking.service
           └─601 /sbin/dhclient -4 -v -pf /run/dhclient.enp0s25.pid -lf /var/lib

xyz@abc:~$ cat /etc/network/interfaces.d/*
auto lo
iface lo inet loopback

auto enp0s25
iface enp0s25 inet dhcp

xyz@abc:~$ cat /etc/NetworkManager/NetworkManager.conf
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=true
xyz@abc:~$

Offline

 

#18 2017-09-06 07:46:14

arecki
Użytkownik
Zarejestrowany: 2016-03-03

Re: failed to start raise network, problem z wifi po instalacji

A ping na 8.8.8.8 działa?

Offline

 

#19 2017-09-06 08:42:27

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: failed to start raise network, problem z wifi po instalacji

Po kolei...
1. Masz problem z Wifi a nie kablem, zatem mówimy o interfejsie wlp12s0 a nie enp0s25
2. Według wiki pliki konfiguracji powinny być puste: https://wiki.debian.org/NetworkManager#Wired_Networks_are_Unmanaged
3. Dla pewności usuń pliki konfiguracji

Kod:

rm -rf /etc/network/interfaces.d/*

4. Wyczyść wszystko w /etc/network/interfaces i przywróć do stanu pierdownego:

Kod:

# konfiguracja pętli zwrotnej
auto lo
iface lo inet loopback

5. Upewnij się, że plik /etc/NetworkManager/NetworkManager.conf zawiera

Kod:

[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=true

6. Zrestartuj usługę

Kod:

systemctl restart network-manager

7. Sprawdź status usług sieciowych

Kod:

systemctl status network-manager
systemctl status networking

network-manager powinien zwrócić

Kod:

# systemctl status network-manager | grep Active                                                                                                                                                                                                                
   Active: active (running) since Wed 2017-09-06 08:17:10 CEST; 3min 11s ago

networking.service powinno zwrócić

Kod:

# systemctl status networking | grep Active
   Active: active (exited) since Wed 2017-09-06 08:17:10 CEST; 7min ago

8. Ustaw interfejsy i podłącz się do sieci z użyciem

Kod:

kde5-nm-connection-editor

(powinien być w trayu, jako Sieć) zgodnie z opisem https://wiki.debian.org/WiFi/HowToUse#KDE_Plasma

8.a Alternatywnie możesz użyć polecenia

Kod:

nmtui

Powinno działać jeśli nie to upewnij się, że kabel sieciowy jest odłączony, sprawdź jeszcze raz i pokaż

9.

Kod:

 nmcli device show

10.

Kod:

ping -c 3 onet.pl
ping -c 3 192.168.0.1

Jako bonus możesz przeczytać w całości
https://wiki.debian.org/WiFi/HowToUse


p.s. wicd śmierdzi moczem i starymi ludźmi :D

Ostatnio edytowany przez urbinek (2017-09-06 08:44:05)


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

#20 2017-09-06 16:40:52

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

zrobilem tak jak powiedziales->

Kod:

root@debian:/etc/network# cd /etc/network/interfaces.d
root@debian:/etc/network/interfaces.d# ls
root@debian:/etc/network/interfaces.d# cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

source /etc/network/interfaces.d/*

# The loopback network interface
auto lo
iface lo inet loopback

root@debian:/etc/network/interfaces.d# cat /etc/NetworkManager/NetworkManager.conf
[main]
plugins=ifupdown,keyfile

[ifupdown]
managed=true
root@debian:/etc/network/interfaces.d# systemctl restart networkmanager
Failed to restart networkmanager.service: Unit networkmanager.service not found.
root@debian:/etc/network/interfaces.d# systemctl restart network-manager
root@debian:/etc/network/interfaces.d# systemctl status network-manager
● NetworkManager.service - Network Manager
   Loaded: loaded (/lib/systemd/system/NetworkManager.service; enabled; vendor preset: enabled)
   Active: active (running) since Wed 2017-09-06 16:29:43 CEST; 16s ago
     Docs: man:NetworkManager(8)
 Main PID: 2144 (NetworkManager)
    Tasks: 5 (limit: 4915)
   CGroup: /system.slice/NetworkManager.service
           ├─2144 /usr/sbin/NetworkManager --no-daemon
           └─2157 /sbin/dhclient -d -q -sf /usr/lib/NetworkManager/nm-dhcp-helper -pf /var/run/dhclient-wlp12s0.pid -lf /var

Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.2083] device (wlp12s0): state change: ip-check -> secondari
Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.2087] device (wlp12s0): state change: secondaries -> activa
Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.2719] policy: set 'abcd'' (wlp12s0) as default for IPv4 rou
Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.2722] device (wlp12s0): Activation: successful, device acti
Sep 06 16:29:49 debian dhclient[2157]: bound to 192.168.1.9 -- renewal in 99173 seconds.
Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.5723] manager: startup complete
Sep 06 16:29:49 debian NetworkManager[2144]: <info>  [1504708189.9222] device (wlp12s0): ipv6: duplicate address check faile
Sep 06 16:29:50 debian NetworkManager[2144]: <info>  [1504708190.8408] device (wlp12s0): ipv6: duplicate address check faile
Sep 06 16:29:51 debian NetworkManager[2144]: <info>  [1504708191.5000] device (wlp12s0): ipv6: duplicate address check faile
Sep 06 16:29:51 debian NetworkManager[2144]: <warn>  [1504708191.5001] device (wlp12s0): linklocal6: failed to generate an a

root@debian:/etc/network/interfaces.d# systemctl status networking.service
● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: active (exited) since Wed 2017-09-06 16:02:32 CEST; 27min ago
     Docs: man:interfaces(5)
  Process: 429 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=0/SUCCESS)
  Process: 249 ExecStartPre=/bin/sh -c [ "$CONFIGURE_INTERFACES" != "no" ] && [ -n "$(ifquery --read-environment --list --ex
 Main PID: 429 (code=exited, status=0/SUCCESS)
    Tasks: 3 (limit: 4915)
   CGroup: /system.slice/networking.service
           ├─552 avahi-autoipd: [enp0s25] bound 169.254.10.171
           ├─553 avahi-autoipd: [enp0s25] callout dispatcher
           └─581 /sbin/dhclient -4 -v -pf /run/dhclient.enp0s25.pid -lf /var/lib/dhcp/dhclient.enp0s25.leases -I -df /var/li

Sep 06 16:22:37 debian dhclient[581]: No DHCPOFFERS received.
Sep 06 16:22:37 debian dhclient[581]: No working leases in persistent database - sleeping.
Sep 06 16:26:48 debian dhclient[581]: DHCPDISCOVER on enp0s25 to 255.255.255.255 port 67 interval 7
Sep 06 16:26:55 debian dhclient[581]: DHCPDISCOVER on enp0s25 to 255.255.255.255 port 67 interval 12
Sep 06 16:27:07 debian dhclient[581]: DHCPDISCOVER on enp0s25 to 255.255.255.255 port 67 interval 12
Sep 06 16:27:19 debian dhclient[581]: DHCPDISCOVER on enp0s25 to 255.255.255.255 port 67 interval 14
Sep 06 16:27:33 debian dhclient[581]: DHCPDISCOVER on enp0s25 to 255.255.255.255 port 67 interval 16
Sep 06 16:27:49 debian dhclient[581]: No DHCPOFFERS received.
Sep 06 16:27:49 debian dhclient[581]: No working leases in persistent database - sleeping.

pozniej

Kod:

root@debian:/etc/network/interfaces.d# nmtui
root@debian:/etc/network/interfaces.d# nmcli device show
GENERAL.DEVICE:                         wlp12s0
GENERAL.TYPE:                           wifi
GENERAL.HWADDR:                         00:24:D6:74:E9:2E
GENERAL.MTU:                            0
GENERAL.STATE:                          100 (connected)
GENERAL.CONNECTION:                     abcd
GENERAL.CON-PATH:                       /org/freedesktop/NetworkManager/ActiveConnection/2
IP4.ADDRESS[1]:                         192.168.1.9/24
IP4.GATEWAY:                            192.168.1.1
IP4.ROUTE[1]:                           dst = 169.254.0.0/16, nh = 0.0.0.0, mt = 1000
IP4.DNS[1]:                             8.8.8.8
IP4.DNS[2]:                             xx.yyy.aaa.bb
IP4.WINS[1]:                            192.168.1.1
IP6.ADDRESS[1]:                         fe80::710:dcb0:9ae:b52d/64
IP6.ADDRESS[2]:                         fe80::1ac4:892f:a4b1:900b/64
IP6.ADDRESS[3]:                         fe80::6ed8:7d63:754:7cd6/64
IP6.GATEWAY:                            --

GENERAL.DEVICE:                         enp0s25
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         00:26:B9:A4:74:DE
GENERAL.MTU:                            1500
GENERAL.STATE:                          20 (unavailable)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               off

GENERAL.DEVICE:                         cdc-wdm0
GENERAL.TYPE:                           gsm
GENERAL.HWADDR:                         (unknown)
GENERAL.MTU:                            0
GENERAL.STATE:                          20 (unavailable)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (unmanaged)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
root@debian:/etc/network/interfaces.d# ping -c 3 onet.pl
PING onet.pl (213.180.141.140): 56 data bytes
64 bytes from 213.180.141.140: icmp_seq=0 ttl=57 time=81.111 ms
64 bytes from 213.180.141.140: icmp_seq=1 ttl=57 time=101.072 ms
64 bytes from 213.180.141.140: icmp_seq=2 ttl=57 time=23.923 ms
--- onet.pl ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max/stddev = 23.923/68.702/101.072/32.695 ms
root@debian:/etc/network/interfaces.d# ping -c 3 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
--- 192.168.0.1 ping statistics ---
3 packets transmitted, 0 packets received, 100% packet loss
root@debian:/etc/network/interfaces.d# // ja mam router na 192.168.1.1
bash: //: Is a directory
root@debian:/etc/network/interfaces.d# ping -c 3 192.168.1.1
PING 192.168.1.1 (192.168.1.1): 56 data bytes
64 bytes from 192.168.1.1: icmp_seq=0 ttl=64 time=31.772 ms
64 bytes from 192.168.1.1: icmp_seq=1 ttl=64 time=53.844 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttl=64 time=77.239 ms
--- 192.168.1.1 ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max/stddev = 31.772/54.285/77.239/18.564 ms

Ostatnio edytowany przez div (2017-09-12 17:02:45)

Offline

 

#21 2017-09-06 16:59:42

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: failed to start raise network, problem z wifi po instalacji

Aj,waj, 20 postów z powodu zjeb***** Network-Managera dozbrojonego takimi utrudniaczami sieciowymi jak Avahi?

Nie lepiej wyętolić w  diabły albo zablokować NetworkManagera na wieki wieków, wywalić też Wicd, i emigrować na jakieś bardziej niezawodne rozwiązanie?

Moim zdaniem najlepsza opcja:
https://dug.net.pl/tekst/230/konfiguracja_wpa_gui_w_debianie/

Dowód rzeczowy z mojego Gentusia:

Kod:

~>  wpa_cli status 
Selected interface 'wlan0'
bssid=00:71:c2:30:77:42
freq=2452
ssid=Wariat
id=0
id_str=Wariat
mode=station
pairwise_cipher=CCMP
group_cipher=TKIP
key_mgmt=WPA2-PSK
wpa_state=COMPLETED
ip_address=192.168.0.12
address=5e:47:0f:5d:c4:3b

Kod:

### cat /etc/wpa_supplicant/wpa_supplicant.conf
ctrl_interface=/var/run/wpa_supplicant/
ctrl_interface_group=users
update_config=1
ap_scan=1
fast_reauth=1

i do tego aktywny proces wpa_supplicanta:

Kod:

/usr/sbin/wpa_supplicant -Dnl80211 -iwlan0 -C/var/run/wpa_supplicant/ -c/etc/wpa_supplicant/wpa_supplicant.conf

SOA#1

Ostatnio edytowany przez Jacekalex (2017-09-06 17:03:43)


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Offline

 

#22 2017-09-06 19:14:56

hi
Członek DUG
Skąd: Lechistan
Zarejestrowany: 2016-03-24

Re: failed to start raise network, problem z wifi po instalacji

ja tam używam na lajpie wicd może nie jest to jakiś super kombajn wszystko mogący i przy okazji wszystko psujący jak nm ale zawsze działa i nigdy nie strzelał mi fochów.


Ci, którzy potrafią postępować niekonwencjonalnie, są nieskończeni niczym niebo i ziemia, niewyczerpani niczym wielkie rzeki. Gdy nadchodzi ich koniec, zaczynają się znowu, jak dni i miesiące. Umierają i rodzą się na nowo, niczym cztery pory roku.

Offline

 

#23 2017-09-06 19:50:09

ilin
Palacz
Skąd: PRLu
Zarejestrowany: 2006-05-03

Re: failed to start raise network, problem z wifi po instalacji

Kod:

 ping -c 3 onet.pl
PING onet.pl (213.180.141.140): 56 data bytes
64 bytes from 213.180.141.140: icmp_seq=0 ttl=57 time=81.111 ms
64 bytes from 213.180.141.140: icmp_seq=1 ttl=57 time=101.072 ms
64 bytes from 213.180.141.140: icmp_seq=2 ttl=57 time=23.923 ms

Internet działa tylko bardzo wolno.
Co za kartę wifi masz w tym laptopie ?


Problemy rozwiązujemy na forum nie na PW -> Niech inni na tym skorzystają.
Polski portal Debiana

http://ilin.sh.dug.net.pl/fotki/dug.jpg

Offline

 

#24 2017-09-06 22:15:56

div
Użytkownik
Zarejestrowany: 2017-09-04

Re: failed to start raise network, problem z wifi po instalacji

Intel WiFi Link 5100- ta z lapka(dell latitude 4300) wbudowana

kupilem ASUS USB-N10 NANO WiFi (802.11b/g/n 150Mb/s) ale jej nie wykrywa(znaczy tak jakby ona nie wykrywala wifi) -> device not managed

Ostatnio edytowany przez div (2017-09-06 22:17:28)

Offline

 

#25 2017-09-07 00:09:01

urbinek
Użytkownik
Skąd: Sosnowiec
Zarejestrowany: 2009-10-01
Serwis

Re: failed to start raise network, problem z wifi po instalacji

Jacekalex napisał(-a):

Aj,waj, 20 postów z powodu zjeb***** Network-Managera dozbrojonego takimi utrudniaczami sieciowymi jak Avahi?

No tak, bo każdy pierdoli jaki to NetworkManager jest chujowy i w ogóle zło tego świata zamiast przeczytać durną nazwę interfejsu i dać dobrą radę albo wpychają coś na siłę to jest 20 odpowiedzi ;)

Żeby nie było - nm też uważam za poroniony program ale to raczej z przyzwyczajenia, lubię grzebać w plikach. Jak ktoś się nie zna/nie chce to nm jest dobry, moja żona tego używa i nie narzeka



@div, pingi powyżej 3 do routera to dramat. jaką masz silę sygnału? Pokaż wynik

Kod:

iwconfig

(jest w pakiecie iw)

Ostatnio edytowany przez urbinek (2017-09-07 00:09:21)


A w wolnym czasie, robię noże :)
http://nginx.urbinek.eu/_photos/signature.png

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)