Nie jesteś zalogowany.
Jeśli nie posiadasz konta, zarejestruj je już teraz! Pozwoli Ci ono w pełni korzystać z naszego serwisu. Spamerom dziękujemy!

Ogłoszenie

Prosimy o pomoc dla małej Julki — przekaż 1% podatku na Fundację Dzieciom „Zdążyć z Pomocą”.
Więcej informacji na dug.net.pl/pomagamy/.

#1 2016-11-07 23:32:17

loms
Użytkownik
Skąd: Tarnowskie Góry
Zarejestrowany: 2007-07-20

Knoppix 7.7.1 i brak obrazu po HDMI

Mam taki problem z nowym Knoppixem otóż nie mam obrazu po HDMI. Podobnie jest z Debianem Stretch mogę go tylko zainstalować, uruchomienie skutkuje brakiem obrazu. Z tego co mi wiadomo odpowiada za to nowe jądro, podobnie było jak zainstalowałem na Jessie jądro z backport'ów.
Sytuacja wygląda beznadziejnie ale może ma ktoś jakieś pomysły?

Offline

 

#2 2016-11-07 23:34:56

Jacekalex
Podobno człowiek...;)
Skąd: /dev/urandom
Zarejestrowany: 2008-01-07

Re: Knoppix 7.7.1 i brak obrazu po HDMI

Jaka karta graficzna i jaki sterownik masz do tej karty?

Wróżki tutaj szukasz?

Ja mam Gentoo, karta Nvidia-750GTX,  stery:

Kod:

x11-drivers/nvidia-drivers-370.28

i obraz po HDMI chodzi bez problemu.

I tego obrazu nie masz w Xorgu tylko, czy również w konsoli?

SOA#1

Ostatnio edytowany przez Jacekalex (2016-11-07 23:36:08)


W demokracji każdy naród ma taką władzę, na jaką zasługuje ;)
Si vis pacem  para bellum  ;)       |       Pozdrawiam :)

Online

 

#3 2016-11-07 23:37:09

loms
Użytkownik
Skąd: Tarnowskie Góry
Zarejestrowany: 2007-07-20

Re: Knoppix 7.7.1 i brak obrazu po HDMI

Karta to zintegrowany Intel z procesora Haswell.

Obrazu nie ma w ogóle już podczas uruchamiania systemu (po boot loaderze), nie próbowałem przełączać na konsole.

Ostatnio edytowany przez loms (2016-11-07 23:42:03)

Offline

 

Stopka forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson
To nie jest tylko forum, to nasza mała ojczyzna ;-)